FORUMS: list search recent posts

Problem loading HDV via Firewire

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Heuer
Problem loading HDV via Firewire
on Aug 2, 2008 at 4:05:19 pm

Hello! I'm trying to load footage via Firewire from a Cannon XLH1 HDV camera. I keep getting this:

"Unable to Initialize Capture Device
Device is not connected or the capture preset is not setup correctly. You may still log offline clips.
This might also happen if you play DV footage in an HDV devi
ce."

My sequence (to which I'm adding this footage) is HDV-1080p24

I am using the "HDV" capture setting and have tried most of the HDV Fire Wire Device Control Presets.

I have had the camera in "VCR/Play" & "Ext Cont" plus I have restarted Final Cut as well as the whole system. Any idea which settings I have wrong? Does Final Cut just REALLY not like me?

Thanks in advance for any input you might have!

Chris

Chris Heuer
Freefall FX, LLC


Return to posts index

Lee Berger
Re: Problem loading HDV via Firewire
on Aug 3, 2008 at 2:02:55 pm

Chris,
I ran into this problem with a client's HD1 more than a year ago. It's been a while, but I believe that within the setup menu there is an option for DV or HDV via the FireWire port. Check your manual. If this setting is incorrect the camcorder won't communicate with FCP.

Lee Berger
http://www.leebergermedia.com


Return to posts index

Chris Heuer
Re: Problem loading HDV via Firewire
on Aug 4, 2008 at 12:59:42 am

That makes complete sense, thanks! I don't have the manual but I'm great at stumbling through menus.

Thanks again!

Chris

Chris Heuer
Freefall FX, LLC


Return to posts index


Lee Berger
Re: Problem loading HDV via Firewire
on Aug 4, 2008 at 9:15:04 am

Here's a link to the manual http://www.it.ringling.edu/fileadmin/pdf/CanonXLH1NIM-EN.pdf

Lee Berger
http://www.leebergermedia.com


Return to posts index

Chris Heuer
Re: Problem loading HDV via Firewire
on Aug 4, 2008 at 11:50:06 am

Thanks a lot! I was going to Google it this morning. Thanks so much!

Chris

Chris Heuer
Freefall FX, LLC


Return to posts index

Randy Lee
Re: Problem loading HDV via Firewire
on Aug 4, 2008 at 7:50:07 pm

Did you figure it out yet? A COW search for your camera would have come up with directions on how to get it working. You need *not* have the firewire cable plugged into the camera, set it into VTR mode, (not the next click out on the wheel, external control or something of the kind), then hit menu and pick your settings (to downconvert or not to downconvert, that is the question....). Turn the camera off (Don't want to fry your firewire ports), plug the firewire into the camera and the computer, turn it back to VTR mode, turn Final Cut on, and choose the appropriate setting, HDV or DV and a Firewire Basic control.

That should give you enough to muddle through, since I don't have the camera or Final Cut in front of me to give exact settings and details. Good luck. I loved the camera when I had my hands on one. Enjoy, and let us know if you need anything else.

Oh, and it seems like when I was laying back to tape as DV footage, I had to use Firewire, not Firewire Basic, to control it. Hope that helps.


Return to posts index


Chris Heuer
Re: Problem loading HDV via Firewire
on Aug 4, 2008 at 10:51:49 pm

It helps VERY much! Thanks to you and Lee. I hadn't even considered that the camera output had settings. I'm an Avid (Broadcast) guy who is used to decks, rack mounted in the suite and already talking to the system. I'm muddling my way through my first few projects in the "new DV world" and Final Cut.

I'm so overwhelmed by the vast amount of choices in Final Cut and the multiple formats and frame rates that when something doesn't work, I don't know where to begin. I am reading in my free time (ha ha ha) so I hopefully will be contributing here soon!

Thanks again,

Chris

Chris Heuer
Freefall FX, LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]