FORUMS: list search recent posts

can't digitize

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Marc Ward
can't digitize
on Jan 28, 2008 at 6:33:53 am

okay- I tried
I've junked my prefs
I've reinstalled back to QT 7.3 (had 7.4 but it caused too many probs)

here is what I get- at bottom of capture window reads: 'waiting for timecode- device must be in VTR when device control is enabled'

then the '!' white box appears above "this operation can't be completed as there is no video"

i've tried the non-controllable route- same thing happens and I can't get the capture window to show any video at all- even when logging/shuttleing

i've tried my z1u HDV camera- same thing happens

earlier everytime I junked my prefs- I could capture- but only for one setting- when I closed the capture window worked on something and tried to recapture- same problem

this all started today

Return to posts index

Tom Wolsky
Re: can't digitize
on Jan 28, 2008 at 1:21:18 pm

Really hard to understand your rambling message.

Make sure you have the correct output set on the camera.

What settings are your media? What settings are you using in FCP? There is only one correct setting for what you're doing. Switching around to the wrong settings is only likely to corrupt your preferences, so start by trashing your preferences and repairing permissions. Reboot. Connect the camera and check if system profiler is recognizing before you launch the application.

All the best,


Class on Demand DVDs "Complete Training for FCP6," "Basic Training for FCS2" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 3.5 HD Editing Workshop"

Return to posts index

Judy Singh
Re: can't digitize
on Feb 8, 2008 at 5:02:57 am

i'm having a similar issue. using fcp5 on quad G5. shot using sony v1u 24p. capture window recognizes TC but no video.

not sure of the correct capture settings in HD so i fiddled around before trying the easy setup. chose the HDV 1080i settings and still no video showing up. i'm using the camera as a deck which i can't see being an issue as the computer is successfully controlling it. i checked the display settings and have video out set to Vout & display. don't see what else there is...

please help!

Power Mac G5 Quad 2.5 Ghz (11.2)
2.5G RAM
OS X 10.4.11
FCP 5.0.4
Compressor 2.0.1
DVDSP 4.0.3

-- experience is tough teacher
she gives the test first
and the lesson afterwards

Return to posts index

Marc Ward
Re: can't digitize
on Feb 8, 2008 at 1:42:44 pm

my issue was the latest quicktime (7.4)
you can revert to

check the forum on how to do that

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved