FORUMS: list search recent posts

Sync Problems On Long DV Captures After Upgrade To 6.0.2

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
beerstine
Sync Problems On Long DV Captures After Upgrade To 6.0.2
on Nov 27, 2007 at 7:54:38 pm

After the updates to 6.0.2, QT 7.3 and OS 10.4.11, long captures (over an hour) of DV material shot on a Canon XL1 and captured from my DSR-45 are losing audio sync. I have captured the same material using the Firewire NTSC preset twice with the same results. I am capturing to and internal SATA drive with no other firewire devices being used.

I fixed permissions after installing the updates and before using any of this software. I captured under the FCP DV 48khz capture and sequence presets which worked perfectly until the updates. Item properties shows 48khz audio from the captured movie with no funny sample rates like 48009 or such as I used to see from Canon originated material. I have confirmed that the deck is feeding 48khz audio.

I haven't had problems of this nature for years until the most recent round of updates. Can't tell which element of the system is fouled.


Return to posts index

beerstine
Re: Sync Problems On Long DV Captures After Upgrade To 6.0.2
on Nov 28, 2007 at 10:35:12 am

Just an update. Tried capturing through 6.0.2 with Firewire Basic NTSC and though the sync slippage was less, it was still there.

Then captured using my archived copy of 6.0.1 (I'm smart enough to back up my old versions when I install new ones) and captured 1 hour and 20 minutes in sync. No other system components were changed so I have to believe that the problem is somewhere in the latest FCP update.

I know there are people having problems with sync on multiclips on the latest version too so there is a definite problem here.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]