FORUMS: list search recent posts

FCP - Skipping Footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
thenewblack
FCP - Skipping Footage
on Jul 13, 2007 at 4:56:09 am

i recently transfered some DV footage into FCP from my camera.

i watched the transfer take place and there were no glitches or
errors on the video.

after the transfer took place, i attempted to play video back in my
timeline but noticed that the footage would have a skip/glitch every
3 seconds or so. this happened with every tape i tried to transfer.

i went back and viewed the original tapes through the camera and all
of the original footage plays back perfectly.

my thoughts are that its something in the preferences but i cant
figure out what.

has anyone ever had a similar problem?

any suggestions????????


Return to posts index

WhiteNoise
Re: FCP - Skipping Footage
on Jul 13, 2007 at 10:48:31 am

Would be agood idea to check your quicktimes outside of FCP, then if all is OK , check your timeline settings in FCP and see they match those of your footage. Further, check your footage resides on drives separate from where your project is being saved.
Goodluck




Return to posts index

thenewblack
Re: FCP - Skipping Footage
on Jul 13, 2007 at 6:20:15 pm

both the session file and video footage are being saved/stored on the same external drive. is this not a good idea?

also, the footage skips when i view it in the"viewer" in FCP. i havent even taken it to the timeline yet.

can you think of any specific prefs that i should be looking at?


Return to posts index


Sean ONeil
Re: FCP - Skipping Footage
on Jul 14, 2007 at 11:19:56 pm

What happens when you play it in Quicktime?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]