FORUMS: list search recent posts

Can anyone see a reason why not?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
whitenoise
Can anyone see a reason why not?
on Jul 6, 2007 at 10:41:53 am

Just upgraded from a quad to an Octo. Can I move across my HD/ aja LHE/ and sata card from the quad to the octo and just carry on editing? or are there some components I'm going to miss?
Thanks for input
Kev



Return to posts index

walter biscardi
Re: Can anyone see a reason why not?
on Jul 6, 2007 at 10:49:14 am

Sure. Just install everything from scratch and place the cards as recommended in the machine.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index

Lee Berger
Re: Can anyone see a reason why not?
on Jul 6, 2007 at 11:29:11 am

I think he wants to transfer the hard drive from old to new machine and avoid having to install any software.

Lee Berger
http://www.leebergermedia.com


Return to posts index


whitenoise
Re: Can anyone see a reason why not?
on Jul 6, 2007 at 1:54:28 pm

Lee's correct Walter, I have moved the HD and cards across between the machines and then fired up. The first problem is my Sapphire plugins as they access the machime ID, so this is being abit problematic as I'll have to uninstall on the quad to release the number for the Octo.But the big question is: are there any other components I'll be missing. Thanks to both coming back so quickly.
Kev



Return to posts index

zrb123
Re: Can anyone see a reason why not?
on Jul 6, 2007 at 4:00:14 pm

[whitenoise] "Just upgraded from a quad to an Octo. Can I move across my HD/ aja LHE/ and sata card from the quad to the octo and just carry on editing? or are there some components I'm going to miss?"

Don't just move over your OS drive. If your old quad is a quad G5, it will defiantly not work, and if the old one is a MacPro Quad it will probably not work.

The Intel Machines require a Intel specific build of the OS. And newer Intel machines have an even newer build of the OS, and will not run from older builds of the OS even if they are Intel.

For example the new MacBook Pro's that just came out, will Kernal Panic if you attempt to boot them from a the OS from the previous model of MacBook Pro.


Return to posts index

whitenoise
Looks like it worked...so far
on Jul 6, 2007 at 4:34:27 pm

Thanks zrb...Have moved everything across successfully...only problem
was the sapphires who interogate mc id, all the others look at the Mac OX registration...(I Think). Either way, done some tests and all looks good. Checked out the processors and all 8 are working, FCP doesn't appear that much faster it has to be said ...(way to go Leopard). It was certainly alot faster than installing everthing from scratch. I'll sort out the quad later when I decide what to do with her. A novel way to upgrade I know...but it looks at first hand as though it was worth it.
Thanks
Kev



Return to posts index


zrb123
Re: Looks like it worked...so far
on Jul 6, 2007 at 4:39:39 pm

I hope it works for you, they may use the same build of the OS.

Just to be safe you may want to do an archive and install from the disks that came with it.


Return to posts index

WhiteNoise
Good suggestion..
on Jul 8, 2007 at 5:34:03 pm

Thanks zrb, good suggestion as I don't feel I'm seeing a vast speed increase from the quad 3 I've just come from.
Th octo came with 10.4.9 and the old quad is now on 10.4.10 so maybe it wouldn't be possible. I had to upgrade to 10.4.10 to get the new updates for FCP to work..

Just out of curiousity should I be seeing a speed increase in the Octo from the Quad.
FCP just tickles the 8 CPUs unlike compressor.
Cheers
Kev


Return to posts index

GaryO
Re: Good suggestion..
on Jul 11, 2007 at 2:06:44 pm

Wow -- 8 cpus! Drool! :-) You should see a nice speedup in your Sapphire effects, especially at HD res. Make sure you're using the latest version (1.10).

-- Gary from GenArts


Return to posts index


WhiteNoise
Re: Good suggestion..
on Jul 12, 2007 at 8:46:16 am

Hi Gary,
thanks for that, just out of curiousity, what have you done in v.1.10, are they true MP enabled?
Regards
kev



Return to posts index

GaryO
Re: Good suggestion..
on Jul 12, 2007 at 12:27:16 pm

Hi WhiteNoise; Sapphire has always been true MP enabled; it even runs on 32-CPU IRIX boxes, so it should do well on an 8-core Mac. To see what's fixed in the latest releases on Mac, go to the GenArts web site: http://www.genarts.com/download-sapphire-ae-mac.html

Enjoy!

-- Gary


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]