FORUMS: list search recent posts

audio pops on playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
creatureteacher
audio pops on playback
on Aug 16, 2006 at 5:11:26 pm

Can anyone tell me whats with the audio pops & crackles when playing from the timeline? The audio on the clips is fine. There's also a "dropout" looking thing in the video from time to time. What gives?


Return to posts index

ben
Re: audio pops on playback
by
on Aug 16, 2006 at 5:19:41 pm

are you using mp3 files??????? everything within fcp has to be 48khz...or 32khz if that's how your media/timeline is configured.


Return to posts index

creatureteacher
Re: audio pops on playback
on Aug 16, 2006 at 7:59:40 pm

Thanks for the reply. No, I'm using audio from digitized from mini dv tapes at 48K. I may be crazy but it seems the pops aren't always at the same place in the timeline.


Return to posts index


Steve
Re: audio pops on playback
on Aug 16, 2006 at 8:08:44 pm

I rember having that problem once. I ended up trashing the pref. files, exporting the files and importing them into a fresh program and the popping went away


Return to posts index

creatureteacher
Re: audio pops on playback
on Aug 16, 2006 at 8:23:18 pm

Thanks, I'll give it a try


Return to posts index

LukeDavid
Re: audio pops on playback
on Aug 16, 2006 at 8:33:39 pm

you can try rendering the track or doing a mixdown; apple+option+r. good luck



Return to posts index


alan
Re: audio pops on playback
by
on Aug 18, 2006 at 1:01:11 am

also try throwing away your audio render files. I've hada similar problems with my system. I'll either trash the audio render files or export the audio as an Aiff file and re-import that file back into the timeline. Seems to work most every time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]