FORUMS: list search recent posts

general error exporting from FCP to QT

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
famous
general error exporting from FCP to QT
on Sep 20, 2005 at 1:11:31 am

I have searched through the old posts and found no
solution to my problem (I had tried some solutions or
they were slightly different problems). I am getting a
"general error"(no error #) when I try to export my
sequence using "File>export>quicktime movie" command.
I need to export in order to make a DVD. I am new at
FCP and the first (and only other time) I exported a
sequence (different file), I got this error. I noted
how far alone ( % complete) and found the location on
my time line. I cut a hunk out and tried to export it
again. this time it worked. I am now working on a
second project and I got the same error. I took out
many bits of my sequence, thinking that this would
help, but all it does it get me further towards a
completed export before it stops. (i.e 6% complete,
20%, 42%, 60%...). I am sick of spending 30 or 40 mins
waiting untitl it errors out. I have been hacking at
my sequence in an effort to remove any problem
footage. this has not been a problem as I'm just
exporting all my rough footage to make a DVD. I can
take bitts out of this because I don't need the full
scenes. but soon i'll have a rough cut and will want
to export my complete sequence.

I've been doing troubleshooting with my computer and
FCP.

1. I did a "safe boot" and "repaired permissions" on
my root drive.
2. I trashed my "preference files" and restarted FCP.
3. Out of curiosity I deleted the title clips on the
V2 layer and exported. it didn't work.
4. I copied one clip at the beginning of the sequence
to another new empty sequence and exported only it. It
worked.
5. When I tried to export the complete sequence, the
export errored out the progress bar read 18% complete.
so I took that clip at 18% from the start of my time
line. I tried to export only that clip. It failed. I
chopped out the footage around where this single
problem clip failed and tried to export it again. It
worked. Is it possible that the original master clip
was some how corrupted or captured wrong? I watched
the offending clip right around the fail point and
couldn't see anything wrong.
6. I "saved as.." to make a new version of the project
and have been using that.

I captured my footage using OFFLINE RT settings if
that makes any difference. Thank

I am using FCP 5.0.2, OS 10.4.2, and QT 7.0.1. my
computer is a new apple powerbook 17" G4 and I'm
usinga Lacie 250GB external drive.

thanks for any help!! I'm slowly going insane... ;)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]