FORUMS: list search recent posts

white background issue....FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad McAllister
white background issue....FCP 7
on May 17, 2019 at 10:41:37 pm

For some reason, my white background is not showing 100% intensity once it is placed on the timeline. Although I have checked the scopes to see the intensity it is outputting 100%, but why does it do this in the timeline? In the viewer it is obviously white and full intensity when I start out to add it, but once it is placed on the timeline it turns it grayish color like it is 80% intensity. I have attached a image to see the difference between the preview monitor (before the white background is placed on the timeline) and the canvas monitor (after it is placed on the timeline). After it is on the timeline, I double click the white background to bring it back to the viewer monitor, it then changes the color to the gray color that was on the time in the viewer as seen in the second image. Any idea what is going on and/or how to fix it? There is obviously a difference in the intensity from the initial start to the image that is on the timeline and brought back into the viewer.


Return to posts index

Brad McAllister
Re: white background issue....FCP 7
on May 17, 2019 at 11:42:38 pm





Return to posts index

Nuno Santos Lopes
Re: white background issue....FCP 7
on May 18, 2019 at 7:26:19 am

It's been a while since I left FCP7....so I don't remember the settings....but have you search for something like "legal colors"? or "broadcast safe"? Or even some timeline setting? Obviously it's on the timeline side...if you can see it well on the player side....
Dig in....

Cheers.

Peace!
NSLopes


Return to posts index


Shane Ross
Re: white background issue....FCP 7
on May 19, 2019 at 5:08:53 am

I haven't had to use one of these STOCK ANSWERS in while! But, here you go!

#15 White or Black Canvas or Viewer

Shane's Stock Answer #15: White or Black Canvas or Viewer

Make sure the canvas or viewer are selected then go to VIEW>CHANNELS and set it to RGB. It might be set to ALPHA.

OR...

Click on the drop down menu above the Viewer or Canvas and make sure that you are on IMAGE or IMAGE + WIREFRAME.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Michael Gissing
Re: white background issue....FCP 7
on May 19, 2019 at 6:15:03 am

I wonder of a search of the forum would have unearthed your stock answer Shane. Nice to see you have access to them and still need to post them. Will Legend never die?


Return to posts index

Brad McAllister
Re: white background issue....FCP 7
on May 20, 2019 at 2:44:05 pm

How can these things just change over night???? Editing for years with no problem and then boom!!! Ugh. I will try these suggestions and let you know! Thanks a TON!

I prefer FCP7 over X, but prefer Soft Image over all of this!


Return to posts index


Brad McAllister
Re: white background issue....FCP 7
on May 20, 2019 at 2:47:16 pm



Already had it set to RGB.


Return to posts index

Shane Ross
Re: white background issue....FCP 7
on May 20, 2019 at 5:53:30 pm

This is a keyboard button you press, or something. Happens often. SO OFTEN, it's a stock answer.

SO, this DIDN'T solve it? Or did? Because there were two solutions to this.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Brad McAllister
Re: white background issue....FCP 7
on May 20, 2019 at 6:10:30 pm

Simply put....nothing suggest has worked. The check mark next to RGB designates it has been selected. I even deselected the choice and went back and reselected it...but it still didn't work/change anything. I have gotten it to change to the correct white color by: System settings>playback control>gamma correction>accurate. However, this changes the black pedestal to be crushed and everything is compressed except for whites.

What is even more strange is once I take the white background from the Viewer and place it on the timeline, then double click the clip on the on timeline to bring it back into the viewer, it brings it back this gray color.


Return to posts index


Shane Ross
Re: white background issue....FCP 7
on May 20, 2019 at 9:09:22 pm

OH! SOrry...this is a DIFFERENT ISSUE COMPLETELY! Sorry.

Is it's opacity lower than 100% Look at the controls tab...what do you see there? is the opacity something like 80%?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]