FORUMS: list search recent posts

Fcp7 not launching

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dwight Denzel
Fcp7 not launching
on Sep 28, 2016 at 10:45:08 pm

I have Final Cut Pro 7 running on an late 2011 Macbook Pro, OS 10.7.5.

FCP has been working just fine since I got the laptop but today something screwy was going on. The font in my browser changed, my energy saver settings defaulted & I was getting a lot of the spinning beach ball.

Disk Utility said everything was okay so I repaired the permissions & tried to launch FCP. This is what popped up instead:



I have not upgraded my OS or FCP or anything else.

I tried trashing my FCP preferences & FCP user data preferences but I'm still getting that message when I try to launch.

Any ideas?

I would SOOOOOOOO appreciate your wisdom!!! Thank you so much, in advance.


Return to posts index

David Roth Weiss
Re: Fcp7 not launching
on Sep 29, 2016 at 2:18:05 am

You've done everything right so far, the only thing I could suggest would be to get FCP Repair from Digital Rebellion, if it's still available on their website.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Shane Ross
Re: Fcp7 not launching
on Sep 29, 2016 at 6:45:04 am

There is no FCP repair...there's COMPRESSOR REPAIR. So I could see the confusion.

You might need to use FCS Remover from Digital Rebellion, and then reinstall the app. It sounds damaged.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]