FORUMS: list search recent posts

I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Noam Osband
I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?
on Sep 5, 2016 at 10:24:36 pm

I exported a film from FCP 7 and when I tried to compress the file in Compressor, I got the dreaded -50 error.

Any advice? Almost all the advice I've seen online is what to do so you can export to Compressor from the program...but in my case, I already have an exported movie file I'm trying to compress. Any ideas?

Thanks!


Return to posts index

Shane Ross
Re: I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?
on Sep 6, 2016 at 4:37:38 am

What OS are you running?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Noam Osband
Re: I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?
on Sep 6, 2016 at 11:11:54 am

Yosemite 10.10.5

I'm scared to upgrade till this project is finished. It's my last project in 7 and I dont want any problems.


Return to posts index


Shane Ross
Re: I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?
on Sep 6, 2016 at 1:25:41 pm

Is this Compressor 3, that comes with FCP 7? Or Compressor 4? Compressor 3 broke with 10.9...doesn't work.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Noam Osband
Re: I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?
on Sep 6, 2016 at 5:01:32 pm

It's Compressor 3.5.3

That said....I've used it plenty of times with Yosemite with no problems at all.


Return to posts index

Shane Ross
Re: I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?
on Sep 6, 2016 at 5:10:22 pm

Well, Compressor stopped working for me, and many others at 10.9. Hopefully someone else has more insight.

You can try COMPRESSOR REPAIR from digitalrebellion.com

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Noam Osband
Re: I'm getting the Quicktime -50 error from Compressor after I exported the movie file. Thoughts for what to do?
on Sep 7, 2016 at 11:42:52 pm

Compressor Repair totally worked! Thanks for the tip.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]