FORUMS: list search recent posts

Sony A7s lost media on import to FCPP!!!!!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
marco jackson
Sony A7s lost media on import to FCPP!!!!!
on Aug 25, 2016 at 1:33:34 pm

Hi all

I'm operating FCP7 on a Macbook Pro 2.66 GHZ with 8gb RAM. I know, I know, I need to get more current software and this is the final tipping point!

I borrowed a Sony A7sii to road test before buying one. I shot some XAVC S files, 25 fps, Cine 4. To see that everything was there and get a general idea how it all looked I imported the MP4 files from my external hard drive into FCP7, intending to convert properly in the next few days. Before doing so I had played back the clips from the drive, exterior to FCP and it was all there. However, when I played the same clips back in FCP, all the clips were there, numbered 1 to 35 but alot of the durations had been shortened. Worse still when I went back to the original files they were also shortened and now labelled FCP movie files!! Thankfully this was just a test. God forbid that would happen with actual footage!

So my questions are:

Why?!!

Has this happened to anyone else?

Is this specific to FCP or could it happen with Sony A7sii footage on other software, eg Premiere or Avid?

I also hope this can be a warning to people as I hate to think of someone losing precious footage this way

Many thanks

Marco
Divergent Films


Return to posts index

Shane Ross
Re: Sony A7s lost media on import to FCPP!!!!!
on Aug 25, 2016 at 4:50:10 pm

OK, I won't even mention that FCP 7 is old. I won't even mention that it does not like non-FCP media, like MP4, H.264...etc.

I will mention that the first thing you do is BACK UP YOUR MEDIA. In more than one location. Insert card, copy to archive drive, the entire card structure..everything. TWO drives or a RAID 1 or LTO...a secure location. My boss says "If it doesn't exist in two locations, it doesn't exist." Even if you are testing...back up the footage, then copy it to your media drive. Well, in the case of FCP, you need to CONVERT it to your media drive. Something like EDITREADY by divergentmedia.com will work great for that. As FCP does not like...well, you know. Then you wouldn't have this issue. FCP messes up footage, go to the archive.

Now, I said that FCP doesn't like MP4 and H.264...although sometimes it ACTS like it does. Other times, it really doesn't. I've had this happen to a friend once, only once. And they had an archive. This was when they have FCP 6, that they tried to import H.264 from a Canon DSLR and it messed it all up. WHY? No idea. It shouldn't do that, but it did. But I haven't heard of this happening again until you mentioned it. FCP shouldn't modify media files, all it does is make pointers to them.

But yes, if you are going to shoot with this VERY new camera, you either need to convert the footage to ProRes if you plan on sticking to FCP 7...or shift to a new edit software. Btu you knew that.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]