FORUMS: list search recent posts

Print to Video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jenny ChuPrint to Video
by on Jan 14, 2011 at 8:21:28 am

Hi,

I'm trying to output an FCP sequence in "Print to Video" to a miniDV tape for screening purposes. I am using FCP 6.0 to an old Sony Handycam via FW 400. I am following directions I've found on-line. I am getting audio but no video. The video is mirrored on the desktop but can not be seen on the Sony LCD screen. Does anyone know what is wrong?

Thanks so much for any help you can provide.

Jenny


Return to posts index

Jeff GreenbergRe: Print to Video
by on Jan 14, 2011 at 7:24:06 pm

Is your View>Video Display set to NTSC firewire?
Is your external video set to all frames?

If you play your footage, does it appear on the handycam?

Best,

Jeff G


Return to posts index

Jenny ChuRe: Print to Video
by on Jan 14, 2011 at 8:05:21 pm

Hi Jeff, thanks for your response!

Here are my answers.

Is your View>Video Display set to NTSC firewire? YES
Is your external video set to all frames? YES

If you play your footage, does it appear on the handycam? When I play and record to handycam, it does not show on LCD, but it is mirrored on desktop and the audio is being recorded and I can hear it on handycam. When I stop playing/recording - ESC on FCP, it shows a still image of the last frame played. When I simply play the FCP timeline, it shows the last still image on LCD but does not show moving image. When I pause the play, it shows the still image where I paused.

Is this confusing or what? Any advice you may have is much appreciated.

Thanks,

Jenny


Return to posts index


Jeff GreenbergRe: Print to Video
by on Jan 14, 2011 at 8:11:36 pm

Is your sequence a DV-NTSC sequence or something else?

If you can't see the playback on your handycam - it won't output. I suspect you might have some mismatch - maybe you've tried adjusting the compression settings or something else under the sequence settings; I'm not sure. The symptom (still frame shows up, sound shows up, but playback does not work) usually means this.

Best,

Jeff G


Return to posts index

Jenny ChuRe: Print to Video
by on Jan 14, 2011 at 9:35:39 pm

My sequence settings were at DVCPro HD 720p60. This is HD footage. But I changed it to DV-NTSC and no change. What I did realize is that the video recorded is wherever the playhead is in the timeline. (Before I had the playhead at beginning so was black. This time in the middle so a still image was recorded with sound.)


Return to posts index

Jeff GreenbergRe: Print to Video
by on Jan 14, 2011 at 10:27:15 pm

There's your problem. You can only output inside of a DV-NTSC sequence and no, changing the codec doesn't do it right.

CMD-Shift-N - create a new sequence DV-NTSC.
Drop your DVCProHD sequence in that.

You should now see output on your camera and be about to output to tape

Best,

Jeff G


Return to posts index


Jenny ChuRe: Print to Video
by on Jan 14, 2011 at 10:29:32 pm

Hmmm, I changed my sequence in setting (rather than create a new sequence and dropping in) and that still didn't work. I will try it your way. THANKS


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]