FORUMS: list search recent posts

FCP to AE and back to FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maxime Marquis
FCP to AE and back to FCP
on Feb 6, 2009 at 4:29:59 pm

Hi, I have a problem when sending footage from FCP to Ae and back to FCP.

I shot some footage (dvcpro hd 72024pn) and made some editing in FCP (sequence settings are the same as footage). Some shots needed some color correction so I exported a file (quicktime self contained) and made the corrections in AE (composition settings same as footage). The problem arrives when I export the AE file (best settings, lossless) back to FCP. First, when I drag the footage in the timeline I need to render it (red line). Why is that? Is it normal? Second, after rendering, the footage is not as sharp and the motion looks weird.

Obviously, I'm not a professional AE and FCP user and any help would be appreciated. Thanks.

I also posted on the AE basics forum.


Return to posts index

Gregory Butner
Re: FCP to AE and back to FCP
on Feb 11, 2009 at 12:15:27 am

On your render queue in After Effects below the render settings there should be a setting called output module. Within that setting you should be able to change the type of compression you're using. The default is set to lossless but you'll want to change that setting to match the compression that you're using in Final Cut Pro.

Greg



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]