FORUMS: list search recent posts

Weird problems with files on FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
gabriela castro
Weird problems with files on FCP7
on Jan 25, 2016 at 8:21:44 pm

Hi everyone, i've been searching a solution to this problem, but didn't find any topic (really) related. I'm having a quite disturbing problem. I'm editing my project on fcp7. The files are all apple prores 422 converted from Sony fs700, all 100 fps.

The thing is: i've edited a video. One day, some media appears offline, although the files have never been moved nor the disk which contains them disconnected. I reconnect to the same clip, but the content is different from what it was. The same happens with various clips. My first stupid and time-consuming solution: reconvert through log and transfer all the files with problems. Doesn't work. My second stupid and time-consuming solution: move the problematic files to another folder, change their names, reconnect by hand all over again. The problem appears to be solved, until next day it stars all over again.

This happen to me before once, but i thought the problem had to do with the names of the files (naming the files properly wasn't the previous data manager best skill) many of them called "clip #37" on different folders, but with different content and tc of course. But this time the files and project are REALLY well named and organised.

Next problem: ALL the files have gone offline. When i try to reconnect media, using the option "find" the files are found but the warning sign of "media start and end/reel/ duration" pops up. I go to another computer (also with yosemite os) also moving the disk where the files are stored. Same problem, all files offline. I open the project on a different computer, this time one running Maveriks. Now almost every file is online (with the exception of 25 clips).

I save the project with a different name, open it again on the first computer, 46 clips offline.

Can anyone give me a hint on what to do? Is the problem about OS? or is fcp7 somehow incompatible with yosemite?

Thanks a lot, i'm going nuts.

MacBook Pro, OS X Yosemite (10.10.4)

Return to posts index

Shane Ross
Re: Weird problems with files on FCP7
on Jan 25, 2016 at 9:17:35 pm

Well, first off, no, FCP 7 isn't fully compatible with Yosemite. People do report it working, but I'm not sure it'll be 100%. It was discontinued when the last OS available was 10.6.8. So, 10.7, 10.8, 10.9, 10.10 and now 10.11 have all been released since it's demise. And every new OS version will make compatibility what that old software worse, because the OS doesn't take FCP 7 into account when it's released, and no patches to FCP 7 are made to make it fully compatible. This is why I have a 10.6.8 partition on my MacPro with FCP 7 on it. So I know I have it on a supported OS.

So compatibility between FCP 7 and the OS are one thing. Then...100fps? that's a pretty non-standard frame rate, and FCP 7 is designed to work with standard frame rates: 23.98, 24, 25, 29.97, 50, 59.94, 60. The fact that you have 100fps footage, playing at 100fps...that might also be confusing to the software.

And yes, the AVCHD method of having names like CLIP #1, CLIP #2...etc, and then STARTING OVER when a new card is inserted is also VERY bad for linking.

These are mainly musings. Because FCP 7 works for some people on later OS versions, but not others. And since not everyone uses all the features of the software, nor the same cameras, it's tough to say "yup, that's the issue, for sure.' These are just my best guess on the matter.

Little Frog Post
Read my blog, Little Frog in High Def

Return to posts index

gabriela castro
Re: Weird problems with files on FCP7
on Jan 25, 2016 at 9:38:10 pm

Thanks! I'll make sure to work the project on another os from now on... AND convince other people around here to migrate to another editing software asap.

The clips at 100 fps i gave wrong information, actually they were shot at 100 fps, but transcoded at 25 fps (resulting in a desired slow motion)

Now, the clips used on this particular project, are all named as following (e.g.): EPP-DIA1-T1-Clip#39
each shooting day and card number are used on the clip name as converting the avchd files. so the naming issue shouldn't really be a problem i guess.

In the midtime, if anyone else has suggestions or posible solutions for this problem with the going-offline-files, you're more than welcome :)

Return to posts index

Misha Aranyshev
Re: Weird problems with files on FCP7
on Jan 26, 2016 at 7:33:05 am

Well, "FCP7 is zombi-ware" is hard to argue but file randomly going offline to me was always a sign of the hard drives going south.

Return to posts index

Dean Longfield
Re: Weird problems with files on FCP7
on Feb 4, 2016 at 11:41:24 am

I'm running FCP 7.03 on OS 10.6.8, (on two computers) and FCP 7.0 and 10.8.3 on another computer. I occasionally run into an issue on the FCP 7.0 on the OS 10.8.3 but for the most part that seems OK as well.

Aside from the good suggestions that others have given you...

Are you working with footage from an external hard drive? It might sound silly but sometimes problems are caused by something as simple as the external hard drive is not turned on, or the firewire connector is loose or is starting to go. If so try connecting into a different port or changing the cable with a new one.

It sounds like you've done a lot of work recapturing the footage etc...
Have you tried restarting from a new project? Sometimes it's easier to to that than trying to back track and correct...

If it's not that, I'd also guess the incompatibility of the OS with FCP 7 may be the issue. Has this happened with other projects since the OS was last upgraded?

Best of luck.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved