FORUMS: list search recent posts

QT files will not copy off drive

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Burke
QT files will not copy off drive
on Dec 17, 2014 at 7:48:49 pm

I am creating backup archives of older files, which my post supervisor did not really deal with. I'm listing all the various factors involved for clarity.

Currently I have four files - each about 190 GB's. When I attempt to copy these files to a new backup drive they run for a while - up until about the 150GB mark, then error code 36 comes up, stopping the process.

Interestingly this has happened with each of the four files - so it is not one corrupted file. The separate audio files copy over just fine - they are much smaller wav files.

The drive where the files live is an elephant 2TB external.

I have attempted to copy on two different macs. I have attempted the transfer as a direct copy without using FCP or any other software. The files were originally created on FCP7, which I still have running.

Also the main computer I'm using has not been upgraded since the files were made (two years) so there should not be a software conflict.

I have tried renaming a file, but encountered the same problem.

I have checked the permissions on both drives and they allow anyone to read or write.

All drives used were formatted for MAC - not fat DOS or anything else that chokes on file size.

I am coming out of the firewire 800 port on the old drive.

I also followed a suggestion to go into terminal, type "dot_clean" leave a space and then drag the file or folder in. This did not work either.

The files open on the drive they are currently on... most of the time. The last two times they seemed to jam up QT, and leave it with "spinning wheel of death" until I force quit QT.

These files must have been functional at one time, as a transfer house made HDSR tapes from the files. It seems odd that each video file would have the same problem - unless he made these as a back and never checked them.

I'm glad I dug in and tried to back them up - but this seems to be a losing battle. Not sure if the issue stems from the files, or a slowly dying drive - either way I am stuck

Any thoughts would be greatly appreciated.

Return to posts index

Michael Cheung
Re: QT files will not copy off drive
on Dec 17, 2014 at 8:41:48 pm

Maybe try cloning the drive? Or perhaps plugging into a windows machine with Mac drive installed? I don't know what the problem is, just thinking of different ways to copy the file. What if you copy and paste within the same drive? What if you share the drive and copy over the network? When you copy the file are you able to monitor the resources to see if there is some sort of memory leak-which when you run out of ram finally crashes?

Michael Cheung

Return to posts index

Bill Burke
Re: QT files will not copy off drive
on Dec 18, 2014 at 4:03:56 pm

Good suggestions Michael. I don't see any memory loss going on in the monitor, plus that computer is packed to the gills with RAM.

I will research cloning it - but if the problem is the files they will probably still be corrupted. That would cure things if somehow the drive itself was the issue.

I've tried copying them one at a time - so there is not over burdening the system. But each one craps out.

I also tried opening them in final cut - but that just led to the spinning wheel of death and a hard restart.

My next weird thing is sending the file into compressor - but with the same settings so it is really just a gateway. Not predicting success but worth a shot.

If the corruption is actually within the files themselves as opposed to a code tag that has been added they are probably a lost cause.

Thanks for the excellent suggestions.

Return to posts index

Michael Cheung
Re: QT files will not copy off drive
on Dec 18, 2014 at 5:35:43 pm

It seem a bit too much of a coincidence that all the quicktimes will stop around the same time when copied separately.

Also a coincidence that this would happen on multiple different quicktimes.

Which makes me think that the copy process is the problem when hitting a some weird 150GB limit. Is your computer or hard drive or something going to sleep at around the same time as it takes to copy that amount of data?

Could it be the cable to the elephant drive?

Have you thought about take the drive out of the enclosure and inserting directly via sata?

There are some suggestions online regarding the error 36. For instance, deleting the hidden .DS_Store file in that directory and then adding any file to the directory (which will replace the .DS_store file) seems to solve problems for some people.

I don't know the interfaces that are available to you, but maybe try USB connection, yes it'll be slower but might work - different protocols.

I would strongly suggest taking the drive out of the enclosure and straight into the mac aswell - I like opening things up. doesn't always work ;)

Michael Cheung

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved