FORUMS: list search recent posts

Ghost frames in FCPX

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrei Popa
Ghost frames in FCPX
on Sep 29, 2014 at 1:21:44 am

I'm having these ghost frames appearing in FCPX.

Frames that are not supposed to be there, and yes the cut is done right.

They are there if I do normal playback, they are not there of I check it frame by frame with the cursor.

This is so ridiculous and annoying, and I haven't encountered this with any software.


Return to posts index

John Fishback
Re: Ghost frames in FCPX
on Sep 29, 2014 at 2:34:44 am

You might get more responses in the FCPX Techniques forum. But, give more info about your setup, particularly, how are you monitoring the video? What drives are you using and what are their specs?


MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.9.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCP-X 10.1.3, Motion 5.0.7, Compressor 4.0.7
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN

Return to posts index

Sofia Marmorstein
Re: Ghost frames in FCPX
on Sep 29, 2014 at 8:00:05 pm

I was wondering if you ever solved this issue? I am having similar problems I think. Different images are showing up where they shouldn't be or on an empty timeline random pictures will show up while scrubbing through. I'll be playing a video and a picture from early on timeline will show up instead.
I've reinstalled FCP 7, trashed renders, made a new project. Any idea what I could do?

Thank you and hope it worked out for you!

Return to posts index

Andrei Popa
Re: Ghost frames in FCPX
on Sep 29, 2014 at 9:58:05 pm

Hi guys,

I did not respond earlier because I could not access the forums for some reason... In fact the whole creative cow was down for me for about half a day...


I have not solved the issue, so I just did the cut in Premiere, it was a little bit to do, but it needed to be done fast, so could not wait for FCP to fix itself...

Sofia I see you're using FCP7, I'm having this trouble on FCPX.

John, I'm simply monitoring on my computer an iMac, and the footage is on a Firewire 400 connected drive, which I'm not sure how fast it is, but it might be 5400 RPM.

This video is PAL 720x576, I've done 720P or 1080P videos with an USB 2 drive with no issues.

I'm not sure it's a hardware issue as much as it is a software glitch...

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved