FORUMS: list search recent posts

FCP 7 Glitch -- Selecting Audio Clips In Timeline, OSX Issue?

COW Forums : PluralEyes

VIEW ALL   •   PRINT
Brad Kester
FCP 7 Glitch -- Selecting Audio Clips In Timeline, OSX Issue?
on May 21, 2014 at 9:41:35 pm

I'm editing a large project in FCP 7, and am having a very annoying issue when trying to move chunks of audio clips in the timeline.

When I select certain clips, they are often weirdly linked to clips in other sections of the timeline. For example, I might move a clip at 10:05, and an unassociated clip (I'll call it a "wild clip") at 04:00 might be selected and moved with it. This is most often a problem when using the Select All Tracks tool to move bigger sections of the video. Oftentimes I can't tell that a "wild clip" has been moved out of its place until way later when I am reviewing earlier sections of the edit. This is very irritating!!!

The only way around this (sometimes, but not always), is to un-stereo the "wild clip", move the sections that I want to move, and then stereo the "wild clip" again. But the bigger my project gets, the more frustrating it is to do that.

I'm using OSX 10.8.6 (Snow Leopard), on a 12,2 iMac. I've intentionally not upgraded to newer OSX versions because I've heard of glitches like this happening. But now that it's happening on my Snow Leopard-powered computer, I'm considering updating. Any thoughts??? Any advice????


Return to posts index

VIEW ALL   •   PRINT
© 2019 CreativeCOW.net All Rights Reserved
[TOP]