FORUMS: list search recent posts

FCPX quitting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Winson
FCPX quitting
on Jan 11, 2014 at 7:12:27 am

Hi everyone

I'm about ready to throw in towel and thought I'd try here for any advice.

I updated to FCP10.1 in December and been editing my project fine. On Wednesday this week I was editing and completed the project, (a 70min film) and fcp quit unexpectedly. I managed to reopen the project and rendered it. Now I'm trying to export it and it just closes bringing up error (final cut pro quit unexpectedly).

It's strange because I would of thought if the project was corrupt it wouldn't open at all but it does, I've trashed the rendered files thinking it was a bad render, I've rendered again without a problem but it does it same and just quits when I try to export.

Any help would be very much appreciated.


Return to posts index

Nick Meyers
Re: FCPX quitting
on Jan 11, 2014 at 2:02:37 pm

you should post this on the FCP X forum
this is the FCP Legacy forum.

FIW, have you tried exporting smaller sections?


Return to posts index

Nikolas Bäurle
Re: FCPX quitting
on Jan 12, 2014 at 9:42:14 pm

What kind of Hardware are you using?

Are you using any third party plugins?

You might need to do a clean install of Mavericks and FCPX. Some people have been having problems after updating.

I haven't had any problems with 10.1 sofar. I mean, in 2012, I had a 60 min experimental on my timeline, we started editing on 10.0.3 with an old-ass Firewire 800 drive. Other than the hard drive acting up, all worked well. And since 10.1 I've been flying.

"Always look on the bright side of life" - Monty Python

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved