FORUMS: list search recent posts

FCP7 AVCHD ingest error

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Anderegg
FCP7 AVCHD ingest error
on Jun 22, 2013 at 3:08:44 pm

I just bought a Panasonic x920 and Sony PJ710v AVCHD camcorders, and am having trouble ingesting into FCP7. With both cameras, I am shooting in 1080-60p, and when I attempt to log and transfer, the listed clips do not show anything but "CLIP 1", "CLIP 2" etc, no media data or timecode. When I select add to cue (convert), they do their little spinning thing, and the resulting clips remain unviewable. If you click on them, they show a red exclamation point.

I tried the cards right out of both cameras in multiple FCP7 Macbooks at my workplace, and they all generate the same error. All I need to do is transcode a selection of clips to 19Mbps HDV 720-60p mov for archiving and editing purposes. Would there be a better way to get the raw footage into this specific format? I may also need to mix this AVCHD footage with raw DVCPRO50 P2 clips to generate one single editable file, so I would prefer to just have L&T work.



Return to posts index

Shane Ross
Re: FCP7 AVCHD ingest error
on Jun 24, 2013 at 7:10:45 pm

When Log and Transfer fails, your best bet is to use ClipWrap2 from It ingests every form of AVCHD there is, and it doesn't even need the full card structure. Convert the media to the format of your choice...and there are a lot of options.

Little Frog Post
Read my blog, Little Frog in High Def

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved