FORUMS: list search recent posts

General Error (69) - DVCPRO HD1400 deck

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Shapley
General Error (69) - DVCPRO HD1400 deck
on Jul 3, 2012 at 11:03:25 pm

I am having a problem with a Panasonic DVCPRO HD1400 digitizing deck. Anytime I try to capture footage I get a 'General Error (69)' message in Final Cut. It worked fine until somebody digitized a tape with two different frame rates on it. Half of the tape was 59.94 and the other half was 24. There weren't any issues with that tape, but now none of our 1080i60 tapes work on that machine. I tried our other deck, a HD1200, and that one works perfectly. I hooked the problematic deck to other computers and the same thing happens: General Error (69). The deck isn't showing any error messages. It's just showing up in Final Cut. We use 6.0.6, and I haven't been able to find anything about this error code online. Can you help me please?

Return to posts index

Mike Kahn
Re: General Error (69) - DVCPRO HD1400 deck
on Jul 6, 2012 at 3:35:34 pm

Sounds like you need to change the deck frame rate back to 29.97. I think FCP is telling the remote to look for one frame rate and the deck is giving a different one.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved