FORUMS: list search recent posts

Log and Capture IMX50 with Kona3 Issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Tureck
Log and Capture IMX50 with Kona3 Issues
on Mar 4, 2011 at 8:03:45 pm

Hi folks,
Just upgraded the AJA Control panel to 8.1 using a Kona 3 card with fully updated system software/FCP.
I can't Log and Capture using the IMX50 codec anymore...it's no longer recognized. Worked fine with AJA 7.3.
Any ideas?
Thanks


Return to posts index

Paul Jay
Re: Log and Capture IMX50 with Kona3 Issues
on Mar 5, 2011 at 4:59:19 pm

Have you installed the extra codecs/settings?

When you install AJA drivers a lot of formats are deselected by default.
If not, you can always edit a 10 Bit uncompressed preset in Audio/Video settings.


Return to posts index

Matt Tureck
Re: Log and Capture IMX50 with Kona3 Issues
on Mar 5, 2011 at 7:00:41 pm

I haven't installed the extra codecs...how do you do that?


Return to posts index


Andy Mees
Re: Log and Capture IMX50 with Kona3 Issues
on Mar 6, 2011 at 2:52:18 am

You shouldn't ned to install extra codecs Matt, the IMX50 codec is installed as part of your FCP install. I think what Paul is suggesting is just that by default AJA may no longer install Easy Setups / Capture Presets etc for all formats ... you can create your own by simply duplicating and modifying an existing preset (duplicate the existing AJA Uncompressed 8-bit capture preset, then edit the duplicate and change the Compressor to IMX50) or perhaps there is an option in the latest AJA installer to install additional presets.

Cheers
Andy


Return to posts index

Paul Jay
Re: Log and Capture IMX50 with Kona3 Issues
on Mar 6, 2011 at 6:10:04 pm

Run the AJA installer again and you will see.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]