FORUMS: list search recent posts

'Not Found' error when exporting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Suzan Beraza
'Not Found' error when exporting
on Jul 28, 2010 at 11:59:51 am

Greetings fellow editors,

By my 4:17 a.m. posting you can probably tell I am in a pickle. I am just finishing up a documentary film (bagitmovie.com - shameless self promotion) and am trying to do final test DVD before sending it off. I am trying to export quicktime from FCP, something I have done countless times before with this project. This time, however, I am getting a 'Not Found' error part way through the process. This has now happened several times and I am getting bleary-eyed. I just stayed awake the whole time for my third try and the export seemed to be working fine ... it got all the way to 100%, seemed to be finished, and then a window came up that says "! Not Found." How rude of it.

I have done all of the typical stuff that I usually do when I have problems: trash prefs, restart, shut down, moved sequence into a brand new project. Am I missing something?

I am on FCP 6.0.6 Mac OS 10.5.8 7 GB RAM and a 3T OWC external with loads of memory

Much thanks for any advice.
Suzan Beraza


Return to posts index

Jiggy Gaton
Re: 'Not Found' error when exporting
on Jul 28, 2010 at 3:08:45 pm

Have not seem that one yet, but perhaps FCP can't write the finished file to disk? In the dir you are exporting to, flip over there and see if there is a zero-4K byte file created when the export starts and is chugging along. Have u tried to export to different disk locations, disks, etc?

Or perhaps it's something like a missing or corrupt render file. Ha, I am too bleary eyed right now to be of much help...

Jigs

Phoenix Studios Nepal: A small A/V Production House in Kathmandu.


Return to posts index

Suzan Beraza
Re: 'Not Found' error when exporting
on Jul 28, 2010 at 6:08:38 pm

Hi Jiggy,

Thanks so much for your response! I figured it out a few hours ago and thought I should share in case someone else runs into the same problem.

It was a short section of the film with photoshop files that was the culprit! I spot checked through the film and found a section that was about 6 seconds long that kept coming up with the same warning when I tried to play it in the timeline. I went into the autosave vault and copied that short section and pieced it together with the rest of the film in a new timeline. Voila! All okay. The export to quicktime worked and it is now happily compressing in compressor. The odd thing is that I hadn't changed a thing in that section of the film in a long time, so no idea why that one piece became corrupt. Naughty Final Cut.

Wow ... Kathmandu. Nice digs you got. I am in Telluride, Colorado, which ain't so bad either.

Chow,
Suzan


Return to posts index


Jiggy Gaton
Re: 'Not Found' error when exporting
on Jul 28, 2010 at 7:24:01 pm

glad u got it sorted! It seems that FCP is always getting lost along the way from time to time. Good to have a good autosave vault:)

telluride! i spent decades in and around boulder, so i know it well. I always tell folks here that have not been to America that, for example, when trekking in upper mustang, "looks just like Colorado!" In fact, I am known by that phrase...oh, he's the guy from Colorado.

If there is anything I miss about America, it would be hiking in the Rockies or hanging out at the cabin on the lake in Mt. Evans. It's not quite the same here:)

Well, good luck and keep in touch...
jigs

Phoenix Studios Nepal: A small A/V Production House in Kathmandu.


Return to posts index

Chuck Green
Re: 'Not Found' error when exporting
on Aug 8, 2011 at 6:39:43 pm

"! NOT FOUND" error

Hi, I had a similar problem and wanted to share in case someone else comes along looking for help.



If you have received the "NOT FOUND" error and it doesn't actually say WHAT wasn't found, try finding a lower third, graphic file or anything that may need rendering and may be screwed up for no logical reason.


For what it's worth, here's how I came to have this problem and solved it.

After doing a re-edit last night, adding a little bit of video, a couple of lower thirds and removing a little bit, I went to export and at 13% in, I kept getting a "! NOT FOUND" error. That's all it would say... "! NOT FOUND".

Every export before that was fine so I didn't know where to begin troubleshooting.

I tried trashing the prefs, like always, and that didn't work.

I tried creating a new sequence and then copied and pasted all of the clips from the original sequence into the new sequence. Didn't work.

I added a new track to the sequence and placed a color matte (full screen) above all the other tracks on the sequence so that all you would see if you played it back was a gray screen. The thought behind this step was just to see if I was able to get final cut to ignore any previously rendered video files. I exported and it worked, no problem.

So, now I know it's not just a corrupt sequence (if that's even possible) and it makes me think it has to be related to a specific file or render. So I removed the color matte on the top video track.


I set my IN and OUT at the very beginning and end of the sequence. I pressed Apple+R to render everything. It Started rendering just fine, but then stopped with that same error that only says "! NOT FOUND" When I looked at the sequence, I could see where it stopped rendering based on the color at the top of the sequence. At the point where it stopped rendering was a lower third template file. This particular file, which I had copied on my last round of edits (then changed the name to match the person it was now identifying) seemed to be the culprit. I deleted the copied lower third, brought in a blank lower third template and re-rendered and it worked.

I was finally able to export the sequence as well!

Hopefully, this helps someone else who comes looking for the solution to the same problem.


-chuck


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]