FORUMS: list search recent posts

Log and Transfer issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Hawkins
Log and Transfer issues
on Apr 20, 2010 at 2:10:18 pm

Im doing a project using a clients Canon Vixia HFs10 camera. To transfer the footage from the camera to FCP I would go to the "log and Transfer" screen and everything worked fine. But now its not finding the camera and when I manually look for the files in the camera it keeps telling me - "folder" contains unsupported media or has a invalid directory structure. Please choose a folder whose directory structure matches supported media-
anyone know how to get FCP to work with me like it did a few days ago?


Return to posts index

Ben Hawkins
Re: Log and Transfer issues
on Apr 20, 2010 at 6:21:48 pm

I figured out the issue for anyone else that might run into this problem.
1. Dont delete the files on the cameras hard rive from the computer, delete them from the camera.
2. if you have deleted the files from the computer, use the camera, find the thumbnails with the big "?" and then delete them using the camera. It should work.

I got the hottest beats and the softest fur.


Return to posts index

Lot Mallari
Re: Log and Transfer issues
on Jun 2, 2010 at 11:15:20 pm

I have almost the same situations.

My friend only copied the mts files from the camera built in hard drive to his computer. I copied it to my external drive and try importing it to FCP using log and transfer and got the same error message"folder" contains unsupported media.....".

He told me that the big "?" was later deleted and new video recorder over to the camera built in hard drive.

How about if I copy the mts files back to the camera built in hard drive, is that going to work? If not, is there other options?

Thanks.

Lot



Return to posts index


D'hana Perry
Re: Log and Transfer issues
on Dec 5, 2012 at 6:16:59 pm

Hello all,

I'm also having issues with a Canon Vixia HF20 and FCP7. The camera (and external HD) belongs to a client and I'm doing the editing on a project for them.

The problem I'm running into is this: when I try to add volume to the log and transfer window it will only let me select SOME of the clips....they are light grey and I can't select them. So I'm currently only able to import half of the files.

How can I get the rest of the clips to reconnect?

Any help would be appreciated.

Thanks!

D'hana


Return to posts index

Ted White
Re: Log and Transfer issues
on Dec 8, 2010 at 2:54:01 pm

Ben Hawkins,

Thank you for your solution post. I've been trying to help a student with a Canon Vixia HFS10 AVCHD format camera transfer her video clips into Final Cut Pro 6.0.6. I've found tons of posts about converting MTS files using various trial programs, but was unable to get to the root of the problem until discovering your post.

Obviously, attempting to delete clips from the camera using the computer is a big no-no, and while Adobe Premiere seems to natively support the MTS files generated by the camera, getting the clips into Final Cut Pro can be quite a headache if this import mechanism is broken by deleting clips from the computer rather than the camera.

Thanks again.

-Ted


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]