FORUMS: list search recent posts

Audio not staying in sync in FCP....but it does in every other editor

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Rosen
Audio not staying in sync in FCP....but it does in every other editor
on Sep 29, 2009 at 9:52:20 am

My external recorder mic recordings are not staying in sync with the picture in FCP 7 (or 5)....but they do in every other editor!!!

There is a drift in FCP where they start out good at the clapper, but then after about 7 minutes, they are near 1 second off.

I shot on a Canon D5, converted to Prores LT, kept it at 30fps. Audio matches perfectly in Logic, Soundtrack, Quicktime, & After Effects. Even the bounced files out of Logic will not match up in FCP 7 unless I export as a video file including audio, and then it stays working in FCP.

I've tried playing with all the frame rates and sample rates in sequence settings.

My crazy-long work around will be to paste all the perfectly sync'd audio bounces from logic into the video file with quicktime pro....but that will take forever.

I have no idea what's happening. Please help.








Return to posts index

olof ekbergh
Re: Audio not staying in sync in FCP....but it does in every other editor
on Sep 29, 2009 at 12:33:01 pm

Sounds like you may be having an issue with 30 verses 29.97 fps.

Are you in NTSC land?

Try conforming the raw 5D footage to 29.97 in cinema tools before working on the footage.

I have also had audio drift in FCP for no reason at all. Trashing prefs and (tip from AJA tech) zap the PRAM on the mac (hold command-option-P-R on startup wait for 4 dings then let mac start).

Olof Ekbergh


Return to posts index

Jeremy Garchow
Re: Audio not staying in sync in FCP....but it does in every other editor
on Sep 29, 2009 at 2:17:59 pm

Ok. Very important.

Delete all of the audio out of your project and timelines, or make a new project. Then put FCP in a true 30.0 easy setup (not 29.97). Then quit fcp then open fcp. Reimport your audio. This audio will now get tagged at 30.0 and should stay in sync.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]