FORUMS: list search recent posts

Problem importing .mts files into FCP 6.0.4

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Jarbo
Problem importing .mts files into FCP 6.0.4
on Apr 7, 2009 at 7:39:12 am

Here is my situation: I have recently purchased a Canon HF10 and started doing some test work with it. I have some footage that I'd like to edit, and when I tried to import in to FCP, the program said that the files were not recognized.

I've gone through some tutorials on how to fix the problem, but nothing seems to be working.

When I connect the HF10 directly to the mac, and try to L & T in FCP, the system crashes. When I extract the .mts files and try to import them or L & T them from the hard drive, the program says that the file cannot be recognized.

Someone mentioned using Toast9 to convert the files to something manageable, but the program can't seem to give me workable footage that is larger than 500mb for 50 minutes of recorded footage (using the H.264 codec because Toast9 claimed that it was the H.264/AVCHD codec that was used in the first place), and when I attempt to output to HDV it doesn't work, and it straight up crashes when converting to DV.

At this point, I just don't know what is wrong and nothing I am doing seems to be fixing the problem.

Does anyone have any tips or a solution?

Thank you for your time,
Matt Jarbo


Return to posts index

jennifer kanter
Re: Problem importing .mts files into FCP 6.0.4
on Apr 8, 2009 at 1:16:22 am

Hello Matt,

Have you got a solution to ingesting the mts files into FCP? Have you tried upgrading to FCP 6.0.5?
I also saw a bit of advice that said to disable the Perian QT plugin. I offer these suggestions but they have not helped me as I'm having similar problems working with AVCHD files .m2ts files in FCP v. 6.0.5

The files are from the Sony HDR SR 12E AVCHD camera and I'm not able to get my FCP to see the files.
I'm using the MacBook Pro - OSX v.10.5.6, Intel Core 2 Duo, 2.8GHz, 4 GB RAM

The shooter gave me the files on a drive. I open Log and Transfer to get the clips into FCP which won't see the files. My import Preferences in Log and Transfer show a AVCHD plugin w/ a choice of Apple Pro Res 422 or Apple Intermediate Codec. So I should be able to ingest the files. Or so I thought.

In Log and Transfer, when I try to Drag Files to the bottom window or open the drive, in the Add Folder button, I get a message that says: "contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media."

I read everywhere that FCP w/ an Intel processor and version 6.0.5 should see the files.

If you've made it Log and Transfer work for your files. I would love to hear about it.

Thank you.

Jen




Return to posts index

Paul Herererer
Re: Problem importing .mts files into FCP 6.0.4
on Apr 29, 2009 at 8:17:23 am

Hi, I have the same issues, I want to upload footy from an SR-11 to my Macbook Pro, but i get that same message! friggin' annoying! Everything says that the files should show up in log and transfer, but nothing comes up and when i go into the folder that i copied onto the desktop, that stupid error message pops up! HELP ME PLEASE!

-love,
Paul


Return to posts index


Rafael Amador
Re: Problem importing .mts files into FCP 6.0.4
on Apr 29, 2009 at 12:51:09 pm

Had you tried MPGStreamclip?
Rafael

http://www.nagavideo.com


Return to posts index

Bill Still
Re: Problem importing .mts files into FCP 6.0.4
on Nov 8, 2009 at 11:24:26 am

I'm having no prob getting L&T to injest the .mts files, it just they are fairly low rez. Any ideas?


Return to posts index

Jack Werner
Re: Problem importing .mts files into FCP 6.0.4
on Jun 3, 2009 at 9:51:00 pm

The problem is that you only copied the xxxx.MTS files right?

Grab the entire AVCHD folder (don't need the Private upper level folder) and copy it to your hard drive. Final Cut FCP seems to need the other support files to access the raw data files.

This is also a problem with FCP 6.05 which is what I am using....

Cheers!

Jack...


Return to posts index


Arne Drescher
Re: Problem importing .mts files into FCP 6.0.4
on Jul 15, 2009 at 9:59:30 pm

hey
i had the same problem like you and many people here, L and T didn't recognize the files or even crashed.
finally, it worked after i:

-updated FCP from 6.0.1. to 6.0.5.
-moved the AVCHD folder unto a local drive from desktop
-imported the AVCHD folder into L and T, not the private folder


good luck,
arne


Return to posts index

Paul Lumsden
Re: Problem importing .mts files into FCP 6.0.4
on Aug 11, 2009 at 12:52:47 pm

heya,

i'm having the same problem. i used a canon legria hf200 as a back up for a shoot. i copied across the files from it's sd card onto a local drive. upon importing into l&t, a window pops up saying -

"AVCHD" contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media.

the files are all there, and i can play back the media on the camera. i've tried converting the mtf files in mpeg streamclip and visual hub with no luck. i'm running fcp 6.0.6 so i'm assuming everything's up to date...

the only way i can see round it is to go through my analogue to fire wire box and crash import which seems a shame..

is there another software codec out there i need to get? or is this format really only for windows based computers?


Return to posts index

Carlo Ferraro
Re: Problem importing .mts files into FCP 6.0.4
on Sep 1, 2009 at 2:23:50 am

Well, if one handle the card properly, I mean format in the camera and take it out of the camera and import either from IMovie or FCP (log & transfer), everything go smooth and easy.
But if one makes the mistake to erase clips and thumbnails directly from the camera or on a card reader on the PC and then re-shoot again on the same card, then one face the similar problem of you and me now: an 8GB SDHC card readable only in the camera and only transferable to DVD SD on Toast 10. There is no way to read the clips under IMovie or FCP or Q.Time or Streamclip, something is missing there that link the shots with the software. I´ve tried everything imaginable but.....nothing, I am about to give up.


Return to posts index


Jake Van Buskirk
Re: Problem importing .mts files into FCP 6.0.4
on Apr 10, 2010 at 5:34:45 am

Alright boys and girls,

I uncovered a nice (possible temporary) solution to our predicament.

So like most of you, I had shot with an HD cam onto an SD card. Then i imported the .mts into fcp6.05
Stupidly, i then went into the card files and manually removed all the .mts thinking this would clear the card of the used space (and it did).

However upon shooting again I discovered that these new clips i shot were not recognized. I thought it was that i had deleted files from the card that were important. The deal is that Final cut reads clips in order of their information, not the .mts files. So therefore when entering your card files you should have, AVCHD > BDMV > Backup, Clipinf, playlist, stream.
In the clipinf you should have the same amount of files as stream. Your clipinf files (.cpi) should follow the same title number as the .mts
Deleting excess of .cpi from the computer will help nobody.

The solution that worked for me was to simply put the card back into the camera and through the playback mode, go and delete all clips that appeared as a question mark or clips that would not play. Through doing this i was removing any ghost files that would not show on the SD card when plugged into the computer and saved the corrupted card. Then upon reloading the SD card into the computer the L and T worked like a charm.

So to sum all that up. Delete appearing corrupt clips from THE CAMERA and not from your computer. (if they are corrupt enough you may have to select (delete all) from your camera to which you would lose the clips you are trying to import).

Let me know if this helps or helped anyone else.


I'm no expert though, so go easy on me.
-Jake


Return to posts index

Bill Reber
Re: Problem importing .mts files into FCP 6.0.4
on Apr 12, 2010 at 11:48:08 pm

Genius.
I was going crazy with these greyed-out MTS files all morning. L&T wouldn't recognize them, and I knew that all the file and folder structures were correct.
Unplugged the cam, deleted all the "question mark" corrupted videos, reconnected, and boom! Right into FCP.
Thanks Jake.


Return to posts index

Leah Crockett
Re: Problem importing .mts files into FCP 6.0.4
on May 5, 2010 at 11:20:41 pm

Hi Bill,

So will this still work if the clips that am I wanting to import ARE the 'question mark' clips?
Won't they be deleted forever if I delete them from the camera?

Leah


Return to posts index


Bill Reber
Re: Problem importing .mts files into FCP 6.0.4
on May 6, 2010 at 5:25:04 am

No experience with that. For me the question marks were files that had been renamed or otherwise tampered with and then placed back on the card (not by me!).
I wouldn't delete those question mark files if they are the ones you need to import. Use Toast or something similar to convert the .mts to .mov, then import into FCP.
Could also be that you have duplicates - your desired file and a corrupted duplicate - maybe check for that first.
Hope it works!


Return to posts index

Barrett Ross
Re: Problem importing .mts files into FCP 6.0.4
on Jul 25, 2010 at 6:29:24 am

Thanks Jake! You saved me!!! I had a 16 gig card with footage I had to get to a client, and when nothing else seemed to work (I had scoured forums, blogs, etc. and compared file structures to see where something went awry - but to no avail)... you came through with a hint of gold.

I had a few clips with question marks and it's been so long since I shot it that I have no idea what those 4 minutes or so contain, and neither will my clients :)

Thanks for sharing your solution with us!


Return to posts index

Eugene Boyle
Re: Problem importing .mts files into FCP 6.0.4
on Nov 5, 2009 at 8:38:50 pm

We a re currently using the free utility vlc media player to export our mts files into mp4 format. One can also use the trial version of adobe premier express if one has access to a pc :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]