FORUMS: list search recent posts

FCP Studio making me re-render already rendered clips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Wald
FCP Studio making me re-render already rendered clips
on Feb 28, 2009 at 12:23:18 pm

Hey folks

I'd greatly appreciate any advice on this problem:

I'm editing HDV 1080i50 footage in a sequence with the same settings as the clip. In the last week or so, FCP Studio has started turning already rendered clips into unrendered clips.

What will happen is: I'll render a set of clips fully in the timeline. Then I will make a small change to a title card, say; or I'll close FCP and open it again. And then when I try and export the set of clips as a Quicktime movie, suddenly the main clip goes orange again, and I have to re-render.

This was not happening a week ago. I tried repairing permissions, using disk warrior on my hard drive, checking all the sequence settings - nothing's working, and it's costing me lots of time.

Any advice?

Thanks!

Jonathan


Return to posts index

David Berez
Re: FCP Studio making me re-render already rendered clips
on Mar 14, 2009 at 1:08:25 pm

Jonathan,

I see this all the time too. Only started recently. Haven't figured it out . . but you're not alone!

David



Return to posts index

Jonathan Wald
Re: FCP Studio making me re-render already rendered clips
on Mar 14, 2009 at 10:08:32 pm

Nobody seems able to offer any solutions other than making sure the sequence and clip settings match which they do in my case....



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]