MAC OS X: Forum

Quick Time Capture issue

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Malcolm Karpeta
Quick Time Capture issue
on Jul 10, 2020 at 12:39:21 pm

Not sure if this is the right place to ask this but here goes.
Ok guys, here’s a weird one I cannot find an answer to.
I am trying to capture old Mini DV tapes from a Sony Handicam to my Mac Pro with Quick Time player using a fire wire, something I have been doing for years. Not using my FCPX as it stops at timecode breaks.
Now my latest job involves 12 tapes but suddenly I am having problems. Either:
I get the message “Recording has stopped, try recording again” at random places on the tape, sometimes 5 mins sometimes 55 mins, the latest at 40 mins.
I have also noticed that if there is a “gap” in the recording, (blue screen) not a cut, the player also stops recording. Something it has never done before, with the controls being manual on the cam, it should just keep recording...? In the past if I have left the Player recording and the tape ends I end up with 30+ mins of blank screen that I have to crop.
Or the weirdest I have just encountered is, having watched the player record for 56 mins (Yes, I did actually watch it all) and after saving it has only recorded/saved the last 15 mins!
I have checked my drives, plenty of space, over 1.5Tb on each. I have changed the firewire port on my tower.
I am at a loss and would appreciate any light that can be shed on this.
Many thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]