MAC OS X: Forum

Time machine impeding startup - MacPro mid-2010

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Huppe
Time machine impeding startup - MacPro mid-2010
on Jun 13, 2017 at 8:19:56 pm


I run Premiere Pro / Adobe suite on my Mid-2010 MacPro:

2 x 2.4 GHz Quad-Core Intel Xeon
26Gb RAM (1066 MHz DDR3)
ATI Radeon HD 5770 1024mb

Since I've gotten this system, my slot config has been as such:

Bay 1: Main HD
Bay 2: Time Machine drive (SATA)
Bay 3 & 4: Media drives

Never had an issue with this config.

A few months ago, I upgraded from Mavericks to the latest Sierra OSx. Most everything works well with no issues.

However, since that time, my computer won't start up. It gets to the dark grey screen and freezes. After some testing, I figured out that the TM drive was the problem. I replaced it with a brand new drive, and it worked fine UNTIL I converted it to a TM drive; then same issue.

I recently tried my TM drive in slots 3 & 4, and it works perfectly. However, not in slot 2. No clue why.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved