MAC OS X: Forum

Upgrading to El Capitan and Sierra with an early 2009 Mac Pro

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Leonard FrankfordUpgrading to El Capitan and Sierra with an early 2009 Mac Pro
by on Dec 21, 2016 at 2:44:47 pm

I have an early 2009 Mac Pro running Yosemite 10.10.5. I use it mostly for Premiere and After Effects CC 2017. I was using FxFactory's free transitions for Premiere (especially Andy's swish pan and dissolve) but now they don't work with CC 2017. There is an upgrade for FxFactory but they won't work with Yosemite. I need to upgrade to El Capitan or Sierra. But the Apple website says those OSes are only for Mac Pros 2010 or later. Has anyone upgraded to either of these systems with a 2009 Mac Pro? If I try using El Capitan on my machine will it screw it up? Thoughts?

Leonard F.


Return to posts index

John RofranoRe: Upgrading to El Capitan and Sierra with an early 2009 Mac Pro
by on Dec 22, 2016 at 5:02:10 pm

[Leonard Frankford] "I need to upgrade to El Capitan or Sierra. But the Apple website says those OSes are only for Mac Pros 2010 or later. "
Where did you read that? Here is the specifications for El Capitan directly from Apple:

https://support.apple.com/kb/sp728?locale=en_US

El Capitan supports Mac Pro Early 2008 or newer so your 2009 is well within the recommended hardware.

Sierra is another story. It DOES NOT support your 2009 Mac Pro. The requirements for Sierra are Mac Pro models from 2010 or newer (Mac Pro 5,1 – 6,1)

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]