MAC OS X: Forum

Can't encode mp4

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marco LeavittCan't encode mp4
by on Oct 13, 2016 at 2:28:43 pm

I've got an older Mac mini that just can't seem to encode an mp4. Everything was fine until the summer, until suddenly I couldn't finish encoding a .mov file that was exported out of FCP7. I've done a hardware test and even a clean install of MacOS Sierra. For years I used Streamclip, but as mentioned, it suddenly stopped working this past summer. I've tried Handbrake, Adobe Media Encoder and Adobe Premiere. They all get about a third of the way through and then hang. I've tried Quicktime and it either crashes my machine or returns a media error message. The clips in question play just fine. I realize that my machine is very underpowered, but I'm trying to hang on until the next Apple hardware update. Does anybody have any ideas? Why would this happen all of a sudden after years of no problems? It's very strange.

Mac mini (Mid 2011)
2.3 GHz Intel Core i5
8 GB 1333 MHz DDR3
Intel HD Graphics 3000 512 MB

Return to posts index

John RofranoRe: Can't encode mp4
by on Oct 14, 2016 at 4:43:06 am

[Marco Leavitt] "Why would this happen all of a sudden after years of no problems?"
My guess would be dust. Any long process that stops in the middle could be stopping because of overheating and the collection of dust in the unit could contribute to that. It's just a guess but it maybe worth opening it up and see if it's collected any significant amounts of dust inside.


Return to posts index

Amanda DuffieldRe: Can't encode mp4
by on Oct 15, 2016 at 4:01:38 am

Really interesting you bring this up. I've been rendering ad nauseum recently, moving DVD stock from library shelves across to hard drive. I, too , have an older computer. it was slow but working. we had an office shift everythign was mmoved out, renovation, moved back in. still worked ok but slow. then electrictians came in and everything had to be moved out and back in again. this time, turned it on, after 2nd render, the power supply 'blew' in the computer and needed to be replaced. i'm convinced it was all the moving to and fro and dust settling in different places. we were doing exactly the same thing, rendering mp4's after previously doing them with no problem.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved