MAC OS X: Forum

Connecting to the Network - Self-Assigned IP-

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
suree cruzConnecting to the Network - Self-Assigned IP-
by on Aug 24, 2016 at 4:28:18 pm

My work changed our router from wifi to Ethernet and now my IMAC won't connect anymore. In network preferences, it's yellowed out and says "Ethernet has a self-assigned IP address and will not be able to connect to the internet."

I'm on an IMAC, using OSX El Capitan, version 10.11.6. Ethernet cable. I went online to troubleshoot and...
reset the router, tried another network cable, tried a port that I know is working (another work computer accesses internet just fine). I've went into diagnostics and it can't fix it. Clicked Advanced and renewed the DHCP Lease and unclicked "Use Passive FTP Mode (PASV). Plugged and unplugged everything, restarted...

any other suggestions?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved