MAC OS X: Forum

Thunderbolt Networking suddenly not working, USB network & WIFI fine

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Al Bergstein
Thunderbolt Networking suddenly not working, USB network & WIFI fine
on Feb 26, 2016 at 4:52:53 pm

Anyone experienced a sudden loss of the ability for their Mac to not be able to run TB networking?
It was working yesterday on home network. Brought it to hotel and received 10Mbps non filtered feed. Will not see the network. Tried rebooting. Tried three different TB>Ethernet adapaters, and both ports. A similar macbook sitting right next to it can see the network and be assigned an IP address fine. I've turned off the firewall(not something I want to do on a live feed), and many other ideas, all to no avail. Luckily the USB>Ethernet works fine on the USB 3 port. Thoughts???? Ideas?

The thunderbolt ports work fine because I have a device I need to hook up and when hooked up the device communicates fine to the machine. Obviously the ports are ok, and I have tried disconnecting the device, and rebooting. The ports should work fine but... ??? ?

This setup has worked fine as recently as Weds. It is now Friday.


MacBook Pro
Model Identifier: MacBookPro11,3
Processor Name: Intel Core i7
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB

Al


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]