MAC OS X: Forum

QuickTime decoder crashes

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emanuel SchwermerQuickTime decoder crashes
by on Mar 13, 2015 at 8:04:52 pm

Hello Forum,

I have serious problems with (I guess) QuickTime when rendering out from DaVinci/AfterEffects/PremierePro.
As it is obviously not a problem directly coherent with one of these programs, I guess it has to do with OSX/Quicktime.

First my System:
MacPro 3GHz / 8core / 2x FirePro700 / 64GB RAM // the first "new" MacPro (TrashCan)
running Mavericks 10.9.5
latest DaVinciResolve / up to date Adobe CreativeCloud

When I start rendering out from AfterEffects a 4K (4096x2304) sequence to ProRes 4x4 (or other ProRes Formats) rendering starts normal for some seconds, then suddenly I can see in the ActivityMonitor QuickTime crashes (Adobe QT Server Nor Responding). AE goes on rendering but significantly slower, max. 1-3 frames a second. A render which is done normally in some minutes now needs an hour or more. Before the crash all my CPU's are on "full-throttle" (seen in the ActivityMonitor) once QT crashes, my CPU's are working like during playback of a HD-h.264 clip (barely working).

In DaVinci Resolve the crash happens shortly after hitting the render-button, ActivityMonitor shows "QTDecoder Not Responding" - sometimes DaVinci goes on rendering but way to slow, sometimes DaVinci crashes also.

This happens with all Mavericks versions and also after updating to Yosemite.
I also deleted and replaced all the QuickTime codec PlugIns in the Library.

I had Cuda installed on this machine (It came over with the migration from my last computer) but the problem also occurs after having Cuda deinstalled. (I write this because there are people with similar problems and deinstalling cuda helped them.)

Playback of large files (5K/4K ProRes4x4) is no Problem at all!

I spend hours searching the web for a solution and tried out a lot, but nothing was of help.

I really need to try everything out before deleting the entire system and starting from scratch.

I used AppleHardWareTest -> everything seems to be OK with the HardWare.

Any ideas out there?

Many Thanks from Munich,

Emanuel

Emanuel M. Schwermer
Director of Photography, BVK
SpecialEffectsPhotography
Munich-Germany


Return to posts index

Emanuel SchwermerRe: QuickTime decoder crashes
by on Mar 24, 2015 at 10:59:30 pm

Finally I figured out my problem!
A bad app was causing my troubles for years!

The bad guy's name is (fortunately was): "PostgreSQL" and it's coherent library.

Anybody running this app should get rid of it as soon as possible!

It ate away months of my lifetime!

Greets,

Emanuel

Emanuel M. Schwermer
Director of Photography, BVK
SpecialEffectsPhotography
Munich-Germany


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]