MAC OS X: Forum

FW800 is up to 80-95 MB/s fr 60 MB/s after clean install w/ OSX 10.9.1

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Lee
FW800 is up to 80-95 MB/s fr 60 MB/s after clean install w/ OSX 10.9.1
on Jan 20, 2014 at 5:26:08 am

For some miraculous reasons, FW800 ext. enclosures are getting a 20-35 MB/s increase in read speed in 10.9.1. It's actually in par w/ USB3 on the MBP Retina when it comes to read speed. On the exact same Mac Pro, when I boot in OSX 10.6.8, speed dropped to 60 MB/s. So there's still life left for those expensive FW800 enclosures.

I'm performing massive LTO-6 tape archives directly from these FW800 drives and read speed increase saves 2-4 hours of the total backup process.


Return to posts index

Al Bergstein
Re: FW800 is up to 80-95 MB/s fr 60 MB/s after clean install w/ OSX 10.9.1
on Jan 20, 2014 at 2:26:51 pm

I assume you simply moved them over and didn't reformat the drives?

Al


Return to posts index

Sam Lee
Re: FW800 is up to 80-95 MB/s fr 60 MB/s after clean install w/ OSX 10.9.1
on Jan 20, 2014 at 4:20:30 pm

Correct. On the Mac Pro hdd bay 1, there're 4 separate OSX partitions fr. 10.6.8 -> 10.9.1. All of those years FW800 bandwidth was limited by the OSX. Data was fixed and no reformat done. I was archiving to LTO-6. Didn't have a chance to benchmark 10.7 -> 10.9.1. This was a clean install because of FCP 10.1 performance.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]