MAC OS X: Forum

More Startup Issues

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim WaltonMore Startup Issues
by on Mar 26, 2011 at 7:20:28 pm

I was reading Lee's post below - not sure if this is the same prob or not: Had a power failure at the house the other day. When I rebooted, I got an error message saying "Insecure Startup Items Detected - Items in the startup items folder have not been started because the folder does not have the proper security settings."

I reset the pram, then went to the OSX install disk to look for the utilities folder, but couldn't find it. What am I missing here???


Tim Walton
Quad Core, 16gb Ram, Final Cut Studio 3, CS5 Production Premium

Tim Walton


Return to posts index

Tim WaltonRe: More Startup Issues
by on Mar 26, 2011 at 8:04:16 pm

Okay - found the "Reset Firmware Password" utility, disconnected all peripherals, reset password & restarted - and - its still there...

Any suggestions?

Thanks,

Tim

Tim Walton


Return to posts index

Jeff GreenbergRe: More Startup Issues
by on Mar 26, 2011 at 10:51:51 pm

[Tim Walton] "I got an error message saying "Insecure Startup Items Detected - Items in the startup items folder have not been started because the folder does not have the proper security settings."
"


This is one of those rare times where repair permissions (from your utilities on your drive) will help.
It sounds like something that is starting up is damaged...Open your User and look under Accounts under login items - remove everything and reboot and see if it repairs the problem.)

Best,

Jeff G

Apple Master Trainer | Avid Cert. Instructor DS/MC | Adobe Cert. Instructor
------------
You should follow me (filmgeek) on twitter. I promise to be nice.
Come See me speak at NAB!
Compressor Essentials from Lynda.com
(older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
Contact me through my Website


Return to posts index


Tim WaltonRe: More Startup Issues
by on Mar 28, 2011 at 7:19:15 pm

Thanks, Jeff & Zane -

As I was researching the problem, EVERYTHING suddenly started going wonky - drives disconnecting themselves, error messages running rampant, etc. After much consternation, we were able to determine that 1.) the drive had errors and needed to be repaired, 2.) the permissions were screwy and needed to be repaired, and 3.) ultimately, the OS had to be reinstalled.

But - all is working fine now! Thanks for the help.

Tim Walton

Tim Walton


Return to posts index

Zane BarkerRe: More Startup Issues
by on Mar 27, 2011 at 12:11:53 am

Well if is saying there is a problem with the items in the startup folder then why not check what's in the startup folder and possibly deleat them.

**Hindsight is always 1080p**


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]