MAC OS X: Forum

Snow Leopard and Adobe CS4?

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Johnson
Snow Leopard and Adobe CS4?
on Sep 18, 2010 at 4:48:17 am

I am currently using Leopard on a MacBook Pro and CS4, primarily Premiere Pro and Encore. I hate to assume that all the compatibility bugs have been worked out by now. Anyone know if this is the case?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]