MAC OS X: Forum

desktop folder missing

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Alan
desktop folder missing
on Aug 9, 2010 at 3:25:23 am

OS X 10.5.8. There is no desktop folder in my user folder. It's icon does appear in the sidebar. The icon works as it should -- it opens the desktop folder with all the items on the desktop. If I do a search for desktop it does not find it. If I try to create a folder called desktop in my user folder, I get an error message saying that name is already taken. Any ideas?

OSX 10.5.7; MAC Book PRO (EARLY 2008); Camcorders: Sony Z7U, Canon HV30, Sony vx2000/PD170, Canon xl2; Pana, Sony, and Canon consumer cams; FCP certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

Craig Alan
invisible?
on Aug 9, 2010 at 3:34:51 am

I did a search for invisible folders named desktop. And sure enough it is in my user folder. Is it suppose to be invisible? If not how do i make it visible again. There is no '.' before its name. So that's not it.

OSX 10.5.7; MAC Book PRO (EARLY 2008); Camcorders: Sony Z7U, Canon HV30, Sony vx2000/PD170, Canon xl2; Pana, Sony, and Canon consumer cams; FCP certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

Zane Barker
Re: invisible?
on Aug 10, 2010 at 4:43:47 am

Run disk utility and if that does not work run disk warrior.

**Hindsight is always 1080p**


Return to posts index


Craig Alan
Re: invisible?
on Aug 14, 2010 at 2:39:26 am

Thanks Zane,

Ran both “repair permissions” (which I do regularly) and Diskwarrior 4.2 booted from my 10.5.8 clone, (which I run when I have performance issues).

DiskWarrior did speed things up. No major problems found.

Desktop still invisible in my user account.

I checked back at my archived CCC files and the invisible desktop started almost a year ago.

I think it might have begun when I installed Basilisk II, which is an old Mac OS emulator. For some reason the program installed in an "applications" folder that was in my user account folder. No other apps were in there. The folder actually had Apple’s app icon on the folder image. I moved Basilisk II to the regular apps folder and deleted this misplaced folder.

Everything on the Mac has been running smoothly. No serious problems. Safari crashes some times when it deals with flash media. Other than that I only run into problems when I over tax the limited amount of ram. FCP runs fine. QT runs fine. I never noticed that desktop was invisible since I either access it from the desktop, the dock, or the sidebar. All these behave normally.


OSX 10.5.7; MAC Book PRO (EARLY 2008); Camcorders: Sony Z7U, Canon HV30, Sony vx2000/PD170, Canon xl2; Pana, Sony, and Canon consumer cams; FCP certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]