MAC OS X: Forum

Need MPEG2 component for QT prior to 7.6

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Wilson
Need MPEG2 component for QT prior to 7.6
on May 11, 2010 at 11:18:01 pm

Hey all. I need an old version of the Quicktime MPEG2 Component that Apple provides on their website. I'm having a problem because I'm running OS version 10.5.5 with QT version 7.5.5. I can't upgrade because the version of Avid Media Composer I'm running only supports this version of Quicktime. Only problem is, I need to use MPEG Streamclip to convert some DVDs into QTs and I can't find an old version of the MPEG2 component. The version currently available on Apple's website supports QT 7.6 and up. Someone please help!
-Rob


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]