MAC OS X: Forum

MPEGStreamclip broken under Snow Leopard

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Curtis
MPEGStreamclip broken under Snow Leopard
on May 10, 2010 at 11:35:51 pm

I hope this is the right forum for this:

Ever since installing 10.6, when I try to transcode an MPEG2 (HDV) clip in MPEGStreamclip, I get an error:

"The Apple QuickTime 6 MPEG-2 Playback Component is not installed...

You will miss the two most important features of MPEG Streamclip:
- you won't be able to play MPEG-2 files and transport streams;
- you won't be able to convert MPEG-2 files and transport streams to QuickTime, DV, AVI.

However, all other features are always available, including playback and conversion of MPEG-1 to QuickTime, DV, AVI, demuxing of MPEG-1 and MPEG-2, AC3 decoding, and conversion from transport streams to MPEG files (useful if you have Toast 6).

MPEG Streamclip is free of charge but the MPEG-2 Playback Component has a small price (around $20/£15/€20 in most countries); you can buy it online from Apple: http://www.apple.com/quicktime/mpeg2"

===

I have the current FCS & the MPEG Component (QT 7, not 6) installed in my Library>Quicktime folder. I had no issues like this under 10.5.8. It's a Snow Leopard thing.

Anybody have a fix? My workaround is to boot into 10.5.8 every time I need to do a conversion like this. Inconvenient.

TIA,
Jim

Jim Curtis
jamesphilipcurtis.com


MacPro (Harpertown-Early 2008) 2x4 3GHz; 32G RAM all the same brand; 10.5.8; QT 7.6.4; FCS3; Kona LHi in PCI slot 3; Primary display: 30" ACD; Secondary: HP LP2480zx DreamColor via HDMI to LHi and DVI to MacPro.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]