MAC OS X: Forum

ati HD 4870

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim McNallyati HD 4870
by on Dec 1, 2009 at 5:38:34 am

I just installed an ATI HD 4870 card to solve a problem of HD video not playing smoothly on two monitors with the original Nvidea GT120 card. Now I have a mouse that stutters and freezes all over the screen.

I see on the Apple support site this isn't unique to my problem but seems to be an issue with certain monitors attached to the DVI input.

Has anyone else seen this and resolved it?



Jim McNally
The Commercial Factory
http://www.commercialfactory.com


Return to posts index

Pasi KoivistoRe: ati HD 4870
by on Dec 4, 2009 at 1:26:32 am

What version of OS X are you using? I think you need to have at least 10.5.7 for the card to work correctly.


Return to posts index

Jim McNallyRe: ati HD 4870
by on Dec 4, 2009 at 2:52:49 am

I'm dual booting so I have 10.5.8 and 10.6.2.

I am running two Samsung monitors, DVI on one and Mini-Display on the other. So I started swapping monitors. Samsung on the Mini-Display was fine, Samsung on the DVI jumped. And not just the mouse but the keyboard too. Since they run the USB cable through each I think this is a USB issue when the DVI plug is used with a DVI monitor.

I ended up using a VGA cable with DVI adapter on the computer and VGA to the second monitor and it works fine. Straight DVI didn't.

Kind of ironic that I upgraded for working in HD digital video and the problem is resolved with an analog cable.

Jim McNally
The Commercial Factory
http://www.commercialfactory.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]