MAC OS X: Forum

Changed permissions, Mac won't boot

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian TarioChanged permissions, Mac won't boot
by on Jun 17, 2009 at 4:21:24 am

My new Mac Pro won't boot. I changed the name of my user account in Sys Prefs then tried to delete some files from my hard drive. The Finder kept asking for my pwd so I got info on the boot drive and added my user account to the users list, set the permissions to read and write and applied it to all enclosed items. Nothing bad happened until I tried to restart. Now the system tries to boot for about 2 or 3 minutes - apple logo with spinning boot wheel, not pinwheel - then it gives up and tries again. An endless loop of POST beeps and failed boot attempts.

I tried resetting PRAM. Tried holding shift. No change. Am I stuck reinstalling my OS or is there a way out of this mess? Current OS, just updated earlier today. Please help, thanks, Brian


Return to posts index

Zane BarkerRe: Changed permissions, Mac won't boot
by on Jun 18, 2009 at 4:46:18 am

Sounds like you mistakenly messed it up quite well. Just from what you have described I really don't think that it is something that we can really help you with via a web forum.

I suggest making an appointment at an Apple Store and let one of their geniuses help you get things squared away.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

Craig AlanRe: Changed permissions, Mac won't boot
by on Jun 20, 2009 at 1:35:13 am

Repair your startup disk, your disk permissions, or both. To do so, start up from your Mac OS X installation disc and use Disk Utility. Worth a try. Any chance the folder you changed permissions on was one that should not be messed with-- that is belongs to the admin.

Disk warrior might help if you messed up the directory of your system drive.

OSX 10.5.3; MAC PRO 2 X 2.8 GHZ (EARLY 2008); FCP Suite; Sony camcorder vx2000/pd170;Canon xl2; Pana consumer cams; write professionally for a variety of media;teach video production in L.A.


Return to posts index


simon hillRe: Changed permissions, Mac won't boot
by on Sep 26, 2009 at 7:42:39 pm

Did you ever solve your problem? How?

I ask because I did the exact same thing this morning in an attempt to fix some permission issues created by migration assistant.

Right now I've got her in firewire target mode and another computer is running disk utility. Estimated time: 5 hours.

thanks!


Return to posts index

Brian TarioRe: Changed permissions, Mac won't boot
by on Sep 28, 2009 at 3:45:50 pm

I found the fix on this site:
http://forums.macosxhints.com/showthread.php?t=90894&page=6

It worked like a charm, good luck!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]