MAC OS X: Forum

Time machine deletion of files not working

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
J. Tad NewberryTime machine deletion of files not working
by on Jun 11, 2009 at 5:51:34 pm

I just started using Time Machine a few days ago and tried to delete an old TM folder that was on my drive. It sent stuff to the trash for awhile, but left two files - "boot.efi" and "BootX". When i try dumping them, it says, "Emptying the Trash cannot be completed because "BootX" is locked. To empty everything in the Trash, including locked items, press the Option key while selecting Empty Trash." I've tried the Option key several times, pressing (and holding it) in several ways, but these two files still won't go away. Any ideas? I pulled these two out of the trash, unlocked them, then tried trashing them again, but pulling them out of the trash simply made copies of them. Those unlocked copies trashed fine, but the original (locked) files still remain in the trash, apparently undeletable at this point...

Thanks again!

J. Tad Newberry
Big Ya Productions
Power Mac G5 (soon to be Mac Pro something!)
Dual 2 GHz
http://www.bigya.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]