MAC OS X: Forum

computer won't stop telling me what I'm doing.

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Zabelcomputer won't stop telling me what I'm doing.
by on Apr 17, 2009 at 6:27:17 pm

well, I left my computer for a minute and my one year old did a number on it. Now EVERY thing i do, the computer tells me, spells out everything I type, it's driving me nuts, help me to shut this off. also, it's putting a black border around everything I select and under the Apple window, words are doubled up, 2 shut down options, restart, etc. but the spelling telling me what I'm doing is the big issue, so help with that the most. thanks. my kids a mad genius i guess. 've already shut dwn twice, no help, and sht down the Speech section in System preferences to no avail. help.


Return to posts index

Zane BarkerRe: computer won't stop telling me what I'm doing.
by on Apr 17, 2009 at 8:57:02 pm

Turn off voice over in system preferences.


Return to posts index

David WheelerRe: computer won't stop telling me what I'm doing.
by on Jun 19, 2009 at 8:07:28 pm

Matthew, did you ever get accurate help with this problem? I have exactly the same problem, but did not have the added benefit of a 1 year old. It started acting this way on it's own with the running commentary, double entries for "Restart" "Shut Down" plus the black box.

David Wheeler
Have XDCAM. Will Travel.
dave@marcombiz.com


Return to posts index


Imroze SehgalRe: computer won't stop telling me what I'm doing.
by on Dec 29, 2012 at 2:52:54 am

I just had this problem. You have to go to 'system preferences' - the gear looking thing in your dock, and then select 'universal access' and turn everything to 'off'. that should solve it. good luck.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]