MAC OS X: Forum

Suddenly lacie is giving 'Disk insertion' - error!

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pete CamdenSuddenly lacie is giving 'Disk insertion' - error!
by on Mar 16, 2009 at 11:09:35 pm

Hi folks,

I am running G5 Dual 2Ghz PowerPC with Mac OSX. I have two Lacies connected with FW800 and they don't mount anymore to my G5.

Everything was fine until suddenly, I started to get this 'disk insertion' - error. I go long way back working with external HDs and error like this just happens once in a while. Fortunately, the drive didn't contain anything crucial so I went for normal: repair disk/ re-format manouver. After that I tried to mount the disk, but I still got the error message. I chose the eject option from the error message window, re-started my computer and tried once more, and it worked! Great I though.
Just to make myself sure everything was in order, I ejected the disk and re-mounted, and again it gave me the error message. Not very stable...

Next, I took my second Lacie drive, which had been working seamlessly for long and tried to mount it and got the same error message. So, I though there's something wrong with my cables or the FW800 port. I cross checked the cables and tried different variations like connecting with FW400, but the outcome was the same message.

Then, I went to our motion graphics suite, which runs first generation MacPro and for my surprise, both HDs mounted just fine on that computer.

I hvae never encountered issue like this so I am a bit lost. Our suites are networked so I can still work with the drives.

Have anyone had issue like this before? Any suggestions?

Thanks,

Pete


It's like what Lenin said... you look for the person who will benefit, and, uh, uh...


Return to posts index

Zane BarkerRe: Suddenly lacie is giving 'Disk insertion' - error!
by on Mar 17, 2009 at 1:23:42 am

Run diskwarrior on the drives.


There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

Pete CamdenRe: Suddenly lacie is giving 'Disk insertion' - error!
by on Mar 17, 2009 at 10:16:32 pm

What does the Disk Warrior fix?

I mean the hard drives are working on Macpro, but not on G5 and that's what bugs me. Sure I'll try that, but I am thinking the issue might be computer based not particular HD based...

Thanking you,
Pete

It's like what Lenin said... you look for the person who will benefit, and, uh, uh...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]