MAC OS X: Forum

External HD problems in OS X 10.5

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan AtkinsExternal HD problems in OS X 10.5
by on Jan 20, 2009 at 2:50:29 am

I have an external Seagate hard drive that can be connected either Firewire 400, USB or eSata. I have been using this as an editing drive for Final Cut Pro, and has been working fairly decently. Well, today I hooked it up, and it was originally only able to show the drive icon on my desktop and only allowed me to see folder data, but no file data. After several attempts to try and copy file data onto my Mac HD, I opened up Disk Utility to see if I could repair it. It found no problems.

Now, when I power the drive it get no icon on the desktop, and am only able to Erase it within disk utility. I have 3 projects on it, including my Demo Reel, which I could redo, but I would rather not. I am more than willing to reformat this drive if I could only get my data off of it.

I believe its file system is just corrupt, and the drive itself is fine, but there could be that chance.

I'm not sure what else I can do, besides erasing it. Are there any free programs I can use or different techniques that I can preform that would allow me to save my data? Would freezing the drive work?

Thanks


Return to posts index

Ryan AtkinsRe: External HD problems in OS X 10.5
by on Jan 20, 2009 at 3:32:36 am

EDIT:

My hard drive will fail to mount 98% of the time. this is not looking good. I'm not even sure how to erase it now...


Return to posts index


Zane BarkerRe: External HD problems in OS X 10.5
by on Jan 20, 2009 at 7:33:56 am

Run DiskWarrior on the drive.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index


Ryan AtkinsRe: External HD problems in OS X 10.5
by on Jan 20, 2009 at 4:01:37 pm

Yes, I have used Disk Warrior before, and it has worked pretty good so far. Well, problem is, only Disk Utility sees the drive after a little bit of time now. Disk Warrior just sits "Scanning for drives"

Thus far, the only thing I am able to do is Erase this thing through Disk Utility...

Thanks


Return to posts index

Ryan AtkinsRe: External HD problems in OS X 10.5
by on Jan 21, 2009 at 4:03:05 am

New developments:

The drive will show up in Disk Utility and Disk Doctor, but only for a minute or two. It will then dissapear.

Any ideas?


Return to posts index

Ryan AtkinsRe: External HD problems in OS X 10.5
by on Jan 22, 2009 at 10:15:23 pm

Well, the drive finally mounted for me. I was able to copy all projects off, and did a clean reformat. Seems to be fine now. I may though have to use it as a backup, not editing drive. but the problems with speed errors may be my card, not sure.

Thanks though


Return to posts index


rainer WirthRe: External HD problems in OS X 10.5
by on Jan 26, 2009 at 10:51:11 am

You may have a hardware problem.
I strongly recommend tech tool pro.
You're lucky saving the data.

Rainer



Return to posts index

Louise BrownRe: External HD problems in OS X 10.5
by on Feb 2, 2009 at 4:13:28 pm

We've had a similar problem with the Seagate drives.

Here's Seagate's knowledge base page. Can't remember if your drive is an ES.2 or standard drive, if it is ES.2, you will need to email them and request the SN06 firmware update.

http://seagate.custkb.com/seagate/crm/selfservice/news.jsp?DocId=207931


Louise is a sound designer at Radium Audio Ltd.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]