MAC OS X: Forum

Anyone tried Seagate 1.5TB drives in RAID on Mac Pro?

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard FrackAnyone tried Seagate 1.5TB drives in RAID on Mac Pro?
by on Sep 24, 2008 at 9:40:24 pm

These things just came out and are cheap, but i called the Apple store and they said "we only support 1TB drives up to 4TB" which doesn't mean they wouldn't work just that they don't promise anything. I really want to get 4 of these in a RAID 0 for 6 TB in the box - anyone know if there are any hard limits, like max 2TB on one RAID 0 logical drive?


Return to posts index

Robert BroussardRe: Anyone tried Seagate 1.5TB drives in RAID on Mac Pro?
by on Dec 18, 2008 at 11:53:38 pm

I just noticed them at OWC... I called their TS and they said they are not ready... they are slow and have to be partitioned when in external enclosures.

1) Anyone try them in a Mac Pro internally?

2) Have you tried them in an external enclosure such as an Wiebetech RTX100?

R



Return to posts index

Richard FrackRe: Anyone tried Seagate 1.5TB drives in RAID on Mac Pro?
by on Dec 19, 2008 at 2:07:44 am

i ended up getting 4 of them and installing internally, boot drive in external FW enclosure. had a weird problem when created a raid 0 on all 4 - stuff on the drive would sometimes not show up in finder but if you select all + copy they were still there / copied. Since then i reduced to raid 0 on 3 of them and 1 stand alone and everything is working fine. haven't tried all 4 again - not sure if that was a fluke or what.

happy w/ the purchase overall - tonnes of space and fast RAID.


Return to posts index


Robert BroussardRe: Anyone tried Seagate 1.5TB drives in RAID on Mac Pro?
by on Dec 19, 2008 at 6:17:13 am

What about the performance... have you evaluated that part of the change to these new drives?

Thanks,

Robert





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]