MAC OS X: Forum

BSD Subsystem

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
elimelech mor
BSD Subsystem
on Sep 15, 2008 at 6:43:43 am

Hi,
I'm using G4 1.25 AND os10.3.9
I had to install the system and all other applications from the beginning.
When I tried to install AFTER EFFECTS I got refusal
and it says - the adobe product installer requires the "BSD Subsystem".
I turend to adobe and they sent me to apple
and I didnt find anything solid about this in apple site.
Previously everything was working fine.
WHERE I CAN FIND THIS SOFTWARE?



Return to posts index

Zane Barker
Re: BSD Subsystem
on Sep 16, 2008 at 12:18:23 am

BSD Subsystem is part of the OS.

BIG question is what versions of the adobe software are you installing. It may not be fully compatible with your old OS.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]