MAC OS X: Forum

iMovie needs Quartz Extreme compatibility????

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mortimer heathcliff
iMovie needs Quartz Extreme compatibility????
on Jul 20, 2008 at 4:27:27 am

geez...i bought iLife because i wanted the newest versions of those 5 programs...and lo and behold now i can't even open iMovie because my graphics card is not compatibile with "Quartz Extreme"...whatever that is. Is there any kind of workaround for it?

thanks again!

mh


Return to posts index

Zane Barker
Re: iMovie needs Quartz Extreme compatibility????
on Jul 20, 2008 at 7:04:43 am

Well Mortimer, it would be helpful if you told us what machine you have and what graphics card you have.

Without that information nobody will be able to answer your question.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

mortimer heathcliff
Re: iMovie needs Quartz Extreme compatibility????
on Jul 20, 2008 at 7:22:44 am

Hi Zane,

Ya, i suppose that might help, eh? I have a ATI Radeon X800 XT fresh back from the factory a couple weeks ago.

thanks again!

mh


Return to posts index


mortimer heathcliff
Re: iMovie needs Quartz Extreme compatibility????
on Jul 20, 2008 at 7:41:44 am

...uh, and all installed nicely in a G5...

thanks again!

mh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]