MAC OS X: Forum

Am I searching correctly?

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mark cookman
Am I searching correctly?
on Jun 19, 2008 at 1:05:56 pm

I have a file here:
Computer>ComputerHD>Apps>Poser>Runtime>Textures>DNA>Traveller>myfile.jpg

Searching for it using the 10.4.11 finder I type all/ part of the file name into the box then highlight a relevant search location - in this case applications.
I have no other search criteria enabled.
No success.

Is there a recursion limit to folders? maybe disk indexing needed? it must be easy! ...your tips much appreciated.



Return to posts index

Jeff Carpenter
Re: Am I searching correctly?
on Jun 19, 2008 at 5:53:12 pm

Usually, the things inside applications are hidden from searches.

In this case, you have a JPEG, but most of those files just offer hundreds of things that you can't open or use and will just clutter up searches. So they hide them away. You'll have to manually search through them as far as I know.



Return to posts index

mark cookman
Re: Am I searching correctly?
on Jun 19, 2008 at 6:11:07 pm

Thanks Jeff
So there is no indexing or hidden magic for Os X search...

Just so its clear - the file is not "inside" an aplication, in this example my Poser application has a standard folder (and many subs) within the Apps folder, ie: visible in the finder.


Computer>ComputerHD>Apps>Poser>Runtime>Textures>DNA>Traveller>myfile.jpg



Is it still the case that things will be hidden?


Return to posts index


Jeff Carpenter
Re: Am I searching correctly?
on Jun 19, 2008 at 8:08:52 pm

Computer>ComputerHD>Apps>Poser <-----

So this item (Poser) I'm pointing to here is a folder? I was thinking it was an application that you expanded. For example, you can right-click on Address Book and say "Show Package Contents" and it will show the files within it.

I don't have Poser so I was assuming this was the same. But that's not the app itself but actually a folder that contains the application?

So if you just put "myfile.jpg" into Spotlight, you get nothing back? Check the Spotlight preferences in the System preferences and make sure nothing it excluded there. Then "get info" on the JPEG itself and see if there's anything unusual in there. I don't know what to look for, but see if there's anything strange listed somewhere within that window.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]