MAC OS X: Forum

Leopard / Windows XP sharing - quicktime ISSUE??

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tony rainLeopard / Windows XP sharing - quicktime ISSUE??
by on Apr 2, 2008 at 10:37:17 pm

Hey All,

thanks for taking the time to read this post. I'm wondering if anyone is having the same issue as myself and if there is a fix??

ISSUE: i have an external FW800 drive connected to my mac running leopard 10.5.2. I am sharing this ext. drive under the sharing options in preference/sharing. when i go to my pc running xp pro and map network drive i am able to locate the shared ext. drive and connect to it with no issue. when i click on any quicktime movie i get an error -43 no movie found. i've checked all my quicktimes on this ext. drive and they are all fine. from my pc when i connect to an internal drive on my mac i can play any quicktime just fine. has anyone else had an issue with accessing quicktimes on a shared external hard drive from their pc through a mac running leopard? when i had tiger installed with this same exact setup it was flawless, no issues. i'd hate to go back to tiger but i had no issues with just accessing quicktimes??

i tried different permissions settings, etc. not sure what's going on. it seems like a pretty common task to be able to access quicktimes from a pc through a shared external drive on a mac running leopard.

thanks, in advance!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]